iPhoto 04, diashow :-(

diashow op iMac 233, met 10.3.2 met iPhoto 04 geeft alleen zwart beeld, soms is zelfs een herstart nodig om beeld terug te krijgen. Prefs weggooien helpt niet. Iemand een idee waaraan het ligt??

Volgens [url=http://www.apple.com/nl/support/iphoto/]Apple[/url] zijn dit de minimale vereisten: Life System Requirements Macintosh computer with a PowerPC G3, G4 or G5 processor 600MHz G3 or faster required for GarageBand G4 or faster required for GarageBand software instruments 733MHz G4 or faster required for iDVD 256MB of physical RAM Mac OS X v10.2.6 or later (Mac OS X v10.2.8 or later recommended) QuickTime 6.4 or later (QuickTime 6.5 included) Display with at least 1024-by-768-pixel resolution DVD drive required to install GarageBand and iDVD 4.3GB of disk space required to install GarageBand, iTunes, iPhoto, iMovie and iDVD; or 250MB to install iTunes, iPhoto and iMovie only.

Dus… op een iMac 233… die trekt 't waarschijnlijk gewoon niet… :?

heb je er een externe monitor extra naast hangen, probeer anders even de spatiebalk...

met de vorige versie van iPhoto was een diashow geen probleem op die 233 Mhz. :|

Ja, maar de eisen van iPhoto 4 zijn verhoogd (zie boven). Ik kan iPhoto op mijn oude iBook ook niet upgraden, omdat hij een minimale resolutie van 1024x768 eist. De tip van Reinier over de spatiebalk is misschien ook zo gek nog niet. Dat zwarte beeld heb ik namelijk met iPhoto 2 ook soms op die iBook. Gewoon even 'mikken' met de spatiebalk en het lukt wel de foto's in beeld te krijgen. Voor het geval iemand het niet weet: met de spatiebalk start en pauzeer je de diashow. Druk je op het verkeerde moment, dan krijg je een zwart beeld, even laten draaien tot de foto verschijnt en dan pauzeren en je kunt met de pijltjes handmatig de show afdraaien. Misschien werkt het ook op de iMac.

ik ga de spatiebalk eens testen, dank voor de tips.