iPhoto crashed steeds [opgelost]

Na de allereerste installatie waren al mijn libraries weg, en heb ik alle foto's handmatig opnieuw moeten toevoegen. Nu een maand verder, ineens, van de een op de andere dag, werk iPhoto niet meer.

Tijdens opstarten klapt ie er al uit.

prefs weggooien, helpt nix :cry:

Wie heeft de gouden tip, ik heb geen zin om WEER al mijn foto’s te moeten inlezen.

Ik heb zelf ook nogal slechte ervaringen met iphoto. Ik heb helaas geen oplossing voor je. Wel een tip, kijk eens naar [url=http://www.iview-multimedia.com/products/media/]iview media[/url], dit is echt veel beter dan iphoto. Het kost wel $30,- maar dan heb je ook wel iets wat gewoon goed werkt. Zelfs al ben je geen por-fotograaf, over de jaren bouwt een fotoverzameling aardig op. En importeren gaat als een raket in dit programma, dus dat is ook niet echt een opstakel.

Hi, Dank je voor je tip - maar ik heb er echt weinig aan.

iViewMedia vind ik onoverzichtelijk, en onhandig.
iPhoto voldoet volledig aan mijn eisen, zolang hij opstart.
Ik heb net geld uitgegeven aan software van Apple, ik zou ervan uit mogen gaan dat het naar behoren werkt.

Ik heb ook problemen met IPhoto. :?

en zag hier iets wat ik ook eens ga proberen… :smiley:
http://forum.macosx.nl/viewtopic.php?t=16085

Ik laat het weten.

ja, heel graag...lijkt me bijzonder... ik durf het niet aan. Want alle foto's opnieuw inladen tot daar aan toe.. maar WEER al die mapjes met datums (data) toewijzen... ff niet dus..

veel succes… ik hoor het graag!

Er is iets loos met de library, dus er zit denk ik niks anders op.. :? Opnieuw downloaden heeft niet geholpen, en ik ben erg aan IPhoto verknocht geraakt..

ik heb één voor één de library bestanden aan de kant gezet. Het probleem bleek ineens opgelost toen ik het bestand 'Thumb32.data' had verwijderd.

[quote:df5732b59c="Jør"]ja, heel graag...lijkt me bijzonder... ik durf het niet aan. Want alle foto's opnieuw inladen tot daar aan toe.. maar WEER al die mapjes met datums (data) toewijzen... ff niet dus..

veel succes… ik hoor het graag![/quote:df5732b59c]

Het is gelukt… :smiley:
Welliswaar met de hulp van m’n “persoonlijke helpdesk” ,m’n zoon dus. :wink:

Hiero hetzelfde probleem. Maar dankzij dit prachtforum opgelost. Thumb32.data was de boosdoener. Eenmaal verwijderd werkte iPhoto weer gesmeerd. Senks.

maar is wel belachelijk!!! moet iedere keer bij het opstarten van iPhoto die Thumb32.data weggooien. Anders start ie niet op!!! :evil:

Feedback gestuurd, apple laat niets van zich horen! :evil:

[update] 23-03-2004
http://forum.macosx.nl/viewtopic.php?t=16977

moest echter AL mijn foto’s opnieuw opruimen, alles zat door elkaar, maar is nu opgelost! :smiley:

Er was toch ook een optie om de bibliotheek opnieuw te laten opbouwen ??