iPhoto kapot?

Hoi allemaal.
Ik heb beta 7 van osX mavericks geïnstalleerd.
Omdat ik niet genoeg gb over heb voor beta 8.
Maar nu zegt mijn iphoto opeens dat iPhoto niet te gebruiken is in deze versie.
Terwijl ik beta 7 paar weken terug installeerde en iPhoto het toen wel deed.

Weet iemand hoe je dit moet oplossen?

Ik hoop iets van jullie te horen.

Gr. Nick

.

Bestaat er inmiddels geen sticky waarin de gevaren van het gebruik van beta-versies uitvoerig beschreven worden???:cry:

Hoog tijd om Mavericks GM te installeren OF iPhoto dev versie 9.4.7.

Bye the way. Suggereer jij nu dat Mavericks beta 8 een groter formaat heeft dan beta versie 7? LOL