iPod updaten naar 1.2.6 lukt niet....

Ik heb m dan toch maar ff gedowned de nwe update maar nu kan ik m niet updaten omdat ie nadat ik me pasw voor de ipod updater in toets hij hem unmound en dan zegt de updater los koppelen en weer aan koppelen om het af te maken , maar dan gebeurt weer precies hetzelfde. Weet iemand een oplossing?

Ik zit nu op versie 1.2.2 op de ipod, mocht dit nog uitmaken .

Alvast bedankt ,bob.

Heb ik ook gehad. Erg irri. Ik haalde alles van iPod naar de Mac (ook de songs!) En resette het. En dan weer alles op iPod. Hij werkt nu onder 1.2.6 en dat gaat goed. Ik zag dat als enige oplossing, want eerdere updates werkten ook al niet goed.

Ja precies dat heb ik uiteindelijk ook maar gedaan,restoren. Nu maar hopen dat het een vooruitgang is , ik merk het wel.

Bedankt voor je reactie , doegjes ,bob.