iPod: USB 2.0 doet het niet meer

Mijn iPod 20Gb gaat nu al een tijdje mee, altijd tevreden van. Ik gebruikte hiervoor altijd mijn USB 2.0/FireWire kabel. Maar sinds kort doet mijn kabel zeer raar. Wanneer ik mijn iPod aankoppel via USB 2.0 herkent hij eerst wel het systeem, maar vindt hij geen drivers en krijg ik dus niks. Soms wordt er wel een schijf herkend, maar wanneer ik dan op de iPod HD klik, vraagt windows om een schijf in te voeren. Maar wanneer ik dan via FireWire probeer, wordt de schijf wel weer herkend.

Ik gebruik Windows XP SP1.

Ik heb hem gekocht eind november, heb ik dan nog garantie?

Kan iemand mij helpen?

Tom

Je zegt dat het sinds kort is.... heb je de afgelopen tijd nieuwe software / hardware toegevoegd aan je PC?

Heb je de nieuwste software op je iPod staan?

Je hebt in ieder geval nog standaard garantie tot november.

Ja, sinds kort heb ik een nieuw moederbord gestoken, en vanaf dan doet hij het niet meer. Maar het rare is dat het probleem zich op alle pc' s (die ik al heb geprobeerd) voordoet. Ook was het al enkele weken geleden dat ik er nog nieuwe muziek had op gezet. Dus ik denk dat het daar niks mee te maken heeft.

Ik gebruikt de 2.1 software op mijn iPod. Dus da’s volgens mij wel de laatste versie.
Op een PC met Windows XP heb je geen drivers nodig, alleen iTunes. Dus daar ligt het probleem ook niet.

Je spreekt daar over garantie, iemand ervaringen met de hersteldienst van apple? Kan het lang duren?

bedankt alvast

Ik heb helaas geen idee hoe lang dat kan duren, maar wellicht iemand anders hier op het forum wel....

Heb je na het vervangen van je moederbord iTunes
opnieuw geinstalleerd? wellicht dat dat helpt…
( denk dan wel aan het back-uppen van je muziek! )

2.1 is inderdaad de laatste versie van de iPod software.

:expressionless:

Kijk eens even bij de Apple discussions: http://discussions.info.apple.com/ipod/

Of op de Apple Support pagina: http://www.apple.com/support/ipod/