Isight perikelen

Vanmorgen heb ik een Isight gekocht die niet aan de gang te krijgen is

Zodra ik hem probeer met Ichat AV aan te spreken krijg ik de melding dat ie reeds in gebruik is door een ander programma en thats it

Hij hangt aan een G4 800 met Panther 10.3.3, Ichat av 2,1 (v151) alle overige messenger proggies zijn er af gehaald.
Heeft iemand hier een oplossing voor of die in onderstaande lijst ziet wie of wat de boosdoener is ?

Alvast bedankt

Processes: 48 total, 2 running, 46 sleeping… 112 threads 14:12:11
Load Avg: 0.17, 0.12, 0.07 CPU usage: 11.9% user, 10.1% sys, 78.0% idle
SharedLibs: num = 106, resident = 22.6M code, 2.75M data, 6.77M LinkEdit
MemRegions: num = 3812, resident = 34.2M + 9.15M private, 40.1M shared
PhysMem: 48.3M wired, 77.3M active, 57.9M inactive, 183M used, 328M free
VM: 2.39G + 73.1M 13169(22) pageins, 0(0) pageouts

PID COMMAND %CPU TIME #TH #PRTS #MREGS RPRVT RSHRD RSIZE VSIZE
379 top 8.2% 0:01.29 1 16 26 460K 408K 832K 27.1M
378 bash 0.0% 0:00.03 1 12 15 152K 848K 748K 18.2M
377 login 0.0% 0:00.06 1 13 37 140K 400K 500K 26.9M
376 Terminal 2.7% 0:04.34 3 64 112 1.84M 10.2M 8.84M 111M
374 iSightAudi 0.0% 0:00.01 1 19 20 128K 380K 408K 26.8M
372 iChatAgent 0.0% 0:00.41 2 59 43 856K 2.21M 2.91M 69.2M
355 nmbd 0.0% 0:00.29 1 12 24 248K 888K 1.05M 27.9M
353 LCCDaemon 0.0% 0:01.27 3 75 60 4.88M 1.36M 6.46M 71.6M
352 System Eve 0.0% 0:00.78 1 52 57 960K 1.93M 2.65M 72.6M
351 iCalAlarmS 0.0% 0:00.24 1 55 41 560K 1.09M 1.95M 67.4M
346 xinetd 0.0% 0:00.05 1 13 20 120K 484K 228K 26.8M
338 Finder 0.0% 0:02.88 3 93 140 3.26M 13.7M 11.3M 124M
337 SystemUISe 0.0% 0:00.72 2 162 136 1.37M 6.04M 4.88M 108M
336 Dock 0.0% 0:00.78 2 73 111 616K 9.05M 2.48M 97.1M
330 pbs 0.0% 0:00.17 2 32 41 508K 1.35M 1.70M 43.9M
316 cupsd 0.0% 0:00.06 1 11 25 252K 504K 504K 27.9M
314 postfix-wa 0.0% 0:00.01 1 9 15 60K 312K 124K 17.6M
309 ntpd 0.0% 0:00.01 1 10 18 136K 516K 336K 17.9M
292 automount 0.0% 0:00.03 2 29 27 232K 840K 928K 28.3M
278 ntpd 0.0% 0:00.01 1 10 18 136K 516K 340K 17.9M
276 automount 0.0% 0:00.13 3 49 38 312K 972K 1.17M 29.1M
273 rpc.lockd 0.0% 0:00.00 1 9 16 84K 360K 140K 17.7M
264 nfsiod 0.0% 0:00.00 5 29 23 100K 312K 156K 19.6M
235 crashrepor 0.0% 0:00.00 1 16 18 108K 316K 140K 26.7M
233 AquaMonSer 0.0% 0:00.14 3 41 33 312K 740K 1.12M 27.5M
204 lookupd 0.0% 0:00.30 2 35 59 364K 932K 1.14M 28.5M
195 DirectoryS 0.0% 0:00.46 2 66 107 648K 2.97M 2.86M 31.5M
191 loginwindo 6.4% 0:00.99 4 155 128 1.43M+ 3.77M+ 4.50M+ 82.9M+
185 ATSServer 0.0% 0:00.47 2 48 142 600K 3.33M 2.38M 48.0M
179 ioupsd 0.0% 0:00.01 1 19 18 108K 320K 384K 26.7M
178 WindowServ 0.9% 0:09.13 2 143 256 5.00M+ 16.4M 19.5M+ 117M+
172 cron 0.0% 0:00.01 1 10 21 100K 344K 184K 27.0M
168 mDNSRespon 0.0% 0:00.09 2 42 32 244K 804K 812K 27.3M
166 KernelEven 0.0% 0:00.00 1 10 18 104K 324K 128K 26.7M
161 SecuritySe 0.0% 0:00.17 1 49 29 392K 1.11M 1.08M 28.2M
147 distnoted 0.0% 0:00.06 1 32 20 196K 688K 664K 27.1M
144 coreservic 0.0% 0:00.64 1 59 103 2.52M+ 4.96M+ 6.12M+ 37.2M+
122 dynamic_pa 0.0% 0:00.01 1 12 17 96K 316K 124K 17.7M
119 update 0.9% 0:00.18 1 9 15 80K 312K 120K+ 17.6M
117 netinfod 0.0% 0:00.16 1 10 25 164K 452K 336K 26.8M
93 notifyd 0.0% 0:00.12 2 47 25 160K 348K 260K 18.2M
88 diskarbitr 0.0% 0:00.35 1 70 26 388K 788K 984K 27.2M
87 configd 0.0% 0:00.69 3 118 150 492K 1.55M 1.97M 29.2M
85 kextd 0.0% 0:01.85 2 17 21 1.15M 716K 1.18M 27.6M
79 syslogd 0.0% 0:00.03 1 9 16 96K 340K 208K 17.7M
2 mach_init 0.0% 0:00.09 2 137 17 120K 336K 204K 18.2M
1 init 0.0% 0:00.01 1 12 15 72K 324K 300K 17.6M
0 kernel_tas 2.7% 0:04.36 33 2 1438 11.2M- 0K 35.1M- 567M

Ik heb ook hetzelfde probleem... vaak is het na een herstart opgelost, soms pas na twee keer opstarten.

Het probleem doet zich ook voor als ik een netwerk heb opgezet met een andere mac via firewire. (vaak ziet de 2e mac dan de isight ook ineens, waardoor daarop iChat opstart). Dit is duidelijk niet de bedoeling.

Echter, zonder een firewire netwerk komt het probleem ook voor, zonder enige logische verklaring…

Grrrrr ruim een week verder en ook de mensen van AppleCare kunnen me ondanks alle goede bedoelingen niet helpen :?

Ben er inmiddels wel via het discussieforum van Apple achter dat ik iig niet alleen ben met dit probleem :expressionless: