iWeb Mavericks krijgt geen pagina meer open

Via mijn iWeb versie (ja, ik wil er vanaf) kan ik geen pagina meer openen. Het programma opent wel, maar bijna alle menufuncties waaronder ook 'open" zijn grijs en onbruikbaar. Ook direct op de webfile (domain) klikken werkt niet. Iweb laat dan wel zien iets te openen (balkje) maar dan gebeurd er verder niks.
Heb alle gebruikelijke stappen ondernomen, zoals plist verwijderd en domain uit de iweb map gehaald, maar helaas…

Help?

Je had al 100 jaar geleden moeten overstappen op een ander webpakket…

Jaaaaaaa… :slight_smile:

Wat een onzin. iWeb moet gewoon werken onder Mavericks:
http://roaringapps.com/app/iweb

Ik denk dat je iWeb gewoon hebt overgenomen uit een vorige versie van OSX. Ik denk dat je beter een herinstallatie van iWeb kan overwegen.

Het helpt weinig; maar iWeb draait hier probleemloos onder Mavericks.

Hoewel iedereen mijn aversie tov Mavericks kent, heb ik het uitvoerig getest. En ook ik had iWeb gewoon zonder problen werkend, al is dat natuurlijk niet wat jij wil horen. Ik denk echt dat je moetbeginnen om alles wat maar enigszins naar iWeb riekt, te verwijderen en het geheelopnieuw moet installeren.

Dank Night voor de tips.
Nu alleen nog even kijken of ik wel een versie van iWeb te pakken kan krijgen die schoon is.
Nog tips over welke bestanden er allemaal uit moeten of via bijvoorbeeld een app verwijderaar laten uitzoeken?

Dank Night voor de tips.
Nu alleen nog even kijken of ik wel een versie van iWeb te pakken kan krijgen die schoon is.
Nog tips over welke bestanden er allemaal uit moeten of via bijvoorbeeld een app verwijderaar laten uitzoeken?
(en domain file bewaren?)