iWebsite naar .be revisited

Dit is op slot, maar die transfer van iWeb naar een andere server verloopt toch niet altijd zo vlot.

Vergelijk mijn oorspronkelijke site:

http://web.mac.com/dehofhouding/iWeb

met de transfer op:

www.dehofhouding.be

Van waar komen de vreemde tekens ??

In de .be site staan de tekens gewoon in de code, bij de iWebsite niet. [quote:82c5d61632]<div style="background: transparent; border: 1px #000000 none; float: none; margin: 0px; height: 100px; left: 300px; position: absolute; top: 303px; width: 100px; z-index: 1; " id="id12">[b:82c5d61632]Â[/b:82c5d61632] </div>

</div>
<div style="height: 150px; left: 0px; position: absolute; top: 688px; width: 700px; " id=“footer_layer”><a href=“http://www.mac.com” title=“http://www.mac.com”><img src=“roots_files/image.png” alt=“Made on a Mac” id=“id13” style="border: none; height: 50px; left: 280px; position: absolute; top: 80px; width: 139px; z-index: 1; " /></a></div>
</div>
</div>
</body>
</html>[/quote:82c5d61632]
Waar dat vandaan komt? Geen idee. Staan ze er lokaal ook in? Download anders Smultron, sleep alle pagina’s in de project-sidebar en doe een site-brede zoek-vervang actie om ze eruit te halen. Misschien heeft je FTP applicatie een hercodering aanstaan bij de transfer :?

De .be versie laadt VEEEL sneller BTW.

Lokaal staan ze er niet in. Die eerste opdracht is voor mij wellicht een brug te ver, maar ik doe mijn best. Dat trage laden van de iWebSite heeft wellicht met de .macserver te maken.

Oh ja die codering is het misschien ?

In Fetch (de uploader) staat er bij Mode: AUTOMATIC, TEXT of BINARY
en bij Format: AUTOMATIC,TEXT,BINBARY (RAW DATA),MAC BINARY III,BIN HEX,APPLE SINGLE

Beide staan op AUTOMATIC

Enig idee ?

Ken het probleem..., loop er ook mee te klooien!

Heb ook al met andere instellingen en ftp software zitten prutsen en de oplossing nog niet gevonden.

Ik heb Cyberduck op binary transmissie staan. Nooit rare dingen mee gehad.

Als je de MODE op binary zet, hoe moet dan de FORMAT (zie hierboven voor de keuzemogelijkheden) Of blijft dat dan AUTOMATIC ? Ik heb het nu wel over de REMOTE in FETCH.

Mijn provider suggereerde een zgn. frameforwardcode die hij doorgaf. Ik moet die in de index.html van mijn iWebsite zetten en die verwijst dan vanuit het .be-domein door naar de IWebsite. PROBLEEM: de inhoud van de index.html in mijn thuismap laat zich niet deleten...