java 1.4.1

Onlangs heb ik via programmatuur update java 1.4.1 geinstalleerd. Wat mij is opgevallen is dat bijv. Safari wel 1.4.1 gebruikt, maar Internetexplorer 5.2 niet. Die blijft 1.3.1 gebruiken. Ik heb even gekeken of ik dat ergens kan instellen, maar kom er zo gauw niet uit.

Microsoft en nieuwe techniek gebruiken in hun Mac-programmatuur. Niet vaak......

Gebruik jij explorer dan nog?

Ik gebruik IE, Safari en Camino afwisselend. Eerlijk gezegd vind ik Camino het mooist. Zowel Safari als Camino hebben nog bugs. IE ook, maar minder. Maar dat is nog geen antwoord op de vraag die ik stelde.

Ik denk dat IE gebruik maakt van z'n eigen java implementatie en niet die van je OS...