Java 5 problemen

Hallo! Ik kreeg van een vriend het aanraden java 1.5 voor Tiger te installeren. (want ik moest wat testen dat voor 5 gemaakt was) Dat zou dan naast 1.4 geinstalleerd worden, dus er zou niets mislopen. Maar er liep wel vanalles mis. Eerst zorgde acquisition voor een fatale crash. (zwarte waas over scherm met bericht dat ik MOEST afsluiten, in alle talen) -> dat heb ik dan maar geherinstalleerd.

Nu heb ik op elke website die java gebruikt, in safari rss, een extra venstertje waarin staat:

[quote:8f70251eb4]
Java™ Plug-in: Version 1.4.2_07
Using JRE version 1.4.2_07 Java HotSpot™ Client VM
User home directory = /Users/denniskestelle
Proxy Configuration: No proxy


c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
p: reload proxy configuration
q: hide console
r: reload policy configuration
s: dump system properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to <n>

0 package(s) installed
Netscape security model is no longer supported.
Please migrate to the Java 2 security model instead.

Modules initialized.
[/quote:8f70251eb4]

Kan ik die java5 netjes volledig verwijderen?

Ik weet niet of het daaraan ligt, maar volgens dat venstertje werk je nog altijd met java 1.4.2. Zet Java 1.5 anders eens standaard aan. Dat kan je doen via programma's/hulpprogramma's/java/java2se 5.0/ en daar de preferences utility aan te klikken

owkeee dat helpt blijkbaar beter :) bedankt