Kan geen PHP plakken in het forum!

'k Hoop dat deze hier op de goede plek staat.

Als ik in het forum (hier, maar ook andere phpBB fora) een stukje code wil plaatsen, zet ik deze tussen [Code] tags in.

Ik probeerde echter een handig php scriptje wat ik heb gemaakt hier te plakken, maar zodra ik de code in het form geplettert heb wil deze met geen mogelijkheid meer submitten. Ik kan op [OK] of [Voorbeeld] klikken tot ik een ons weeg, maar mooi niets doen dus. Niet eens een foutmelding ofzo, het lijkt gewoon wel alsof ik op lucht aan het klikken ben.

Iemand enig idee hoe ik hier een php code kan plakken?

probeer quote tags er voor en achter te zeten?

Met welke browser werk je? Want ik heb soms al eens problemen gehad als ik met Safari werk. Kzou zeggen, probeer eens met een andere browser??? :?

Ik herken je probleem. Er zitten waarschijnlijk "vreemde tekens" in. Ik had eerst een stukje tekst met rare tekens, Safari wou niets meer verzenden. De knoppen deden het dus niet.

[quote:fbcf3feadc="web"]Safari wou niets meer verzenden. De knoppen deden het dus niet.[/quote:fbcf3feadc]

Precies, dat bedoel ik dus… ik zal inderdaad eens een andere browser proberen… misschien zelfs wel Internet Explorer. :x

Allen bedankt voor de reakties…

[minuutje later]

Nu maar eens proberen in Interniks Explorer…

[code:1:fbcf3feadc]
<?

404.php - Copyright 2003 Ruben Schouten.

Een simpel PHP srciptje om 404 meldingen af te vangen.

Zet in .htaccess: ErrorDocument 404 /404.php

CHMOD .htaccess 755.

Maak een 404.html bestand wat de bezoeker ziet.

$domein = ".com";
$htaccess = "http://www.
.com";
$mail_adres = "@.com";
$mail_level = 2;

0=Niet mailen.

1=Alleen vanaf eigen domein.

2=Alles.

Pagina die bezoeker ziet

function print_details(){
global $htaccess, $REQUEST_URI, $mail_level;
echo <<<EOT
<html><head><title>Fout!</title></head>
<frameset rows="*,0" frameborder="NO">
<frame src="http://dierenforum.com/404.html">
<frame src="http://dierenforum.com/404.html">
</frameset><noframes></noframes>
EOT;
return;
}

Mail die wordt verzonden

function send_email(){
global $REQUEST_URI, $HTTP_REFERER, $mail_adres, $REMOTE_ADDR, $htaccess;
$errortime = (date("d M Y h:m:s"));
$message .= "Bezoeker: $REMOTE_ADDRn";
$message .= "Server tijd: $errortime.n";
$message .= "Ging naar: $htaccess$REQUEST_URIn";
$message .= "Kwam van: $HTTP_REFERERn";

$headers = "From: $mail_adresn";
$subject = "404 Error!";
mail($mail_adres, $subject, $message, $headers);
return;
}
header("Fout!");
print_details();
if ($mail_level != 0)
if ($mail_level == 1) {
if (eregi($domein,$HTTP_REFERER))
send_email(); }
else
send_email();
echo "</body></html>";
?>
[/code:1:fbcf3feadc]

Verdomd! Het werkt!!! Da’s toch wel HEEL ERG droevig!!! Kan ik WEER een andere browser in mijn Dock erbij gaan kwakken omdat Safari weer eens iets af laat weten! :x :cry: