Kan je 10.3.9 over 10.3.9 installeren?..

Ik heb onlangs upgegrade van 10.3.8 naar 10.3.9 via Software update.... Nu wil ik de combo 10.3.9 update installeren over 10.3.9, is dat verstandig, kan het geen kwaad?...

Ja. Ik heb dat een paar dagen geleden ook gedaan n.a,v de problemen met de update 10.3.9. Dat was toen , dacht ik op advies van TonE. Zonder probleme gedaan.

Soms kan het bepaalde problemen verhelpen zover ik weet.

[quote:7c1b8e2944="sedikit"]Ja. Ik heb dat een paar dagen geleden ook gedaan n.a,v de problemen met de update 10.3.9. Dat was toen , dacht ik op advies van TonE. Zonder probleme gedaan.[/quote:7c1b8e2944]

…en heeft het ook geholpen?

[quote:b03e79ab3d="Rupert Nicolson"][quote:b03e79ab3d="sedikit"]Ja. Ik heb dat een paar dagen geleden ook gedaan n.a,v de problemen met de update 10.3.9. Dat was toen , dacht ik op advies van TonE. Zonder probleme gedaan.[/quote:b03e79ab3d]

…en heeft het ook geholpen?[/quote:b03e79ab3d]

Nee, want de avatars op deze site zijn nog steeds niet goed: tekst loopt over de afbeelding heen.

[quote:fb518bfe64="sedikit"][quote:fb518bfe64="Rupert Nicolson"][quote:fb518bfe64="sedikit"]Ja. Ik heb dat een paar dagen geleden ook gedaan n.a,v de problemen met de update 10.3.9. Dat was toen , dacht ik op advies van TonE. Zonder probleme gedaan.[/quote:fb518bfe64]

…en heeft het ook geholpen?[/quote:fb518bfe64]

Nee, want de avatars op deze site zijn nog steeds niet goed: tekst loopt over de afbeelding heen.[/quote:fb518bfe64]

en de problemen met Java…?

Euh, je kunt zeker ook niet terug gaan van 10.3.9 naar 10.3.8? Als ik nu in Safari tussen de tabbladen wil bladeren, kan dat alleen als ik niet in een tekstvenster zit, en als er geen filmpje in 't venster staat.

Echt vreemd… voorheen kon ik gewoon bladeren, ongeacht wat
er in het venster stond. (toetsencombinaties ken ik, en debugmenu werkt ook niet :frowning: )

Mvg,
Joram

[quote:e0833e5b23="sedikit"][quote:e0833e5b23="Rupert Nicolson"][quote:e0833e5b23="sedikit"]Ja. Ik heb dat een paar dagen geleden ook gedaan n.a,v de problemen met de update 10.3.9. Dat was toen , dacht ik op advies van TonE. Zonder probleme gedaan.[/quote:e0833e5b23]

…en heeft het ook geholpen?[/quote:e0833e5b23]

Nee, want de avatars op deze site zijn nog steeds niet goed: tekst loopt over de afbeelding heen.[/quote:e0833e5b23]
Dat is bij mij dus ook nog steeds het geval. Jouw avatar bijvoorbeeld is “tekst over beeldje” acryl op papier 2005.

[quote:6c1f87e465="sedikit"][quote:6c1f87e465="Rupert Nicolson"][quote:6c1f87e465="sedikit"]Ja. Ik heb dat een paar dagen geleden ook gedaan n.a,v de problemen met de update 10.3.9. Dat was toen , dacht ik op advies van TonE. Zonder probleme gedaan.[/quote:6c1f87e465]

…en heeft het ook geholpen?[/quote:6c1f87e465]

Nee, want de avatars op deze site zijn nog steeds niet goed: tekst loopt over de afbeelding heen.[/quote:6c1f87e465]
Even op refresh klikken helpt, maar het ziet er soms inderdaad niet uit nee.

[quote:f0386b31c7="Tweety"]Als we allemaal met behulp van Safari een BUG report naar Apple sturen met de beschrijving waarom de Avatars niet goed weergegeven worden (niet alleen deze forum heeft een Avatar probleem, maar op alle forums die ik bezoek). Dus het ligt aan de nieuwe Safari.

Als ze veel reports krijgen dan gaan ze er ook wat aan doen!
Ik heb zojuist al een bug report gestuurd…[/quote:f0386b31c7]

(Uit een ander topic) :slight_smile: