kan niet updaten naar mavericks

hoi

ik heb hier een macbook 3.1 met gma3100 dus eind 2007
80gb en 4gb ram
toch kan ik niet installeren krijg melding kan aankoop niet doen vanwege incompatibiliteit
ook mountain lion geeft deze melding
ik heb nu 10.6.8 draaien

wie weet raad ?

Klopt, die Mac draait maximaal OS X Lion (10.7)
Om Mavericks te draaien heb je de laatste MacBook nodig. (MacBook 5.2)

Bron

Zie, http://www.macfreak.nl/forums/topic/3/26756/1068-naar-mavericks/