Kan Quicktime 6.5 niet meer installeren ?

Na de update naar 7.0 was dus ook bij Quicktime 6.5 weg. (er is hier al een draadje over). Maar als ik wil installeren dan krijg in de melding dat er al een nieuwere versie opstaat. Ik heb de QuickTime_6.5.2_ReInstall gedaan. En wilde toen QTP 6.5.1 installeren en dat gaat dus niet meer. Moet ik ergens nog wat weggooien of zo ???

Wie weet raad ?

:finderoud:

Je kunt in principe nooit terug. om van 7 naar 6 te gaan heeft Apple speciaal deze installer gemaakt. Maar waarom zou je van 6.5.2 naar 6.5.1 willen ?