Krankzinnig Safari probleem revisited

colpolyp was al een draadje gestard met de titel "[url=http://forum.macosx.nl/viewtopic.php?t=15512]Krankzinnig Safari probleem[/url]" maar zijn probleem is (lijkt) opgelost.

Of onze problemen helemaal hetzelfde zijn weet ik niet, in elk geval
is Macosx.nl bij mij supertraag in Safari. (Op twee machines geprobeerd, allebei met Jaguar, iMac G3 450 en een G4 QS 800)

Onder IE gaat alles perfect. Andere site gaan wel goed in Safari

De voorpagina opvragen gaat nog wel goed, maar met name inloggen en het posten van vragen en reacties is een ramp (met het gevolg dat ik een vraag al dubbel heb gepost.

Wie weet raad?

ik heb hetzelfde probleem, ook met de macreaksite trouwens en die draaien beide op een xserve ,das een over eenkomst andere sites gaan wel goed idd

Hier draait die lekker snel op Panther 10.3.2 met Safari 1.2 (v125)

hier ook geen probleem .... :D

Hij heeft het nu ook bij andere sites. Moet ik een extra return geven om hem te laten laden soms helpt dat op QS geprobeerd, daar lijken andere sites wel goed te gaan Macosx.nl niet

ik word gek!!! (ok ok dat was ik al)

Permissies al een keer gerepareerd???? Kan voor een hoop vertraging zorgen als Safari bepaalde files niet zou kunnen openen. Ook het volledige cache legen (of zelfs uitzetten als je een breedband verbinding hebt) en alle cookies verwijderen zou misschien kunnen helpen.

Verder is hier alles as fast as can be…

Permissies lijkt het bij mij te hebben op gelost , gaat nu weer lekker snel :lol: , waarom zou het goed zijn om de cache helemaal uit te zetten eigenlijk, met breedband ( wat we bijna allemaal wel hebben denk ik zo ?

[quote:0f2447e2f8="Pink Grapefruit"]Permissies al een keer gerepareerd???? Kan voor een hoop vertraging zorgen als Safari bepaalde files niet zou kunnen openen. [/quote:0f2447e2f8]

Kun je dit nader uitleggen, hoe en waar.

het enige waar ik last van heb is dat Safari te lang nodig heeft om te stoppen. de strandbal blijft dan draaien. Denk dat het aan de cache ligt, maar in het begin ging alles prima..

[quote:f71475e64f="JJmac"][quote:f71475e64f="Pink Grapefruit"]Permissies al een keer gerepareerd???? Kan voor een hoop vertraging zorgen als Safari bepaalde files niet zou kunnen openen. [/quote:f71475e64f]

Kun je dit nader uitleggen, hoe en waar.[/quote:f71475e64f]

Disk utility en dan repair disk permissions , easy as 1,2,3.
ik heb m zelf in me dock staan maar ik geloof dat ie andes in Apllicaties /Utilities/Diskutility staat zo uit mijn hoofd

[quote:4df6b22cc8="Pink Grapefruit"]Permissies al een keer gerepareerd???? Kan voor een hoop vertraging zorgen als Safari bepaalde files niet zou kunnen openen. Ook het volledige cache legen (of zelfs uitzetten als je een breedband verbinding hebt) en alle cookies verwijderen zou misschien kunnen helpen. [/quote:4df6b22cc8]

Permissies gerepareerd, cache geleegd, maar het blijft langzaam als stroop.

Zit nu via IE op dit forum :frowning:

Ok dan, ik kom vanmorgen beneden wil m'n mail checken op m'n iBook, geen verbinding mail checken op iMac (ander e-mail adres), geen verbinding probeer op internet te komen, op beide geen resultaat

k*t

Provider gebeld
Hier staat dat u vanmorgen gewoon bent ingelogd
we kunnen u gewoon pingen

testje gedaan, KPN gebeld, kastje, muur, nog een kastje, nog een muur

weer wanadoo
Ze weten het ook niet
Ik probeer weer verbinding te maken
en wat denk je?: BINGO

en nu lijkt Safari het ook weer goed te doen
Macosx.nl laadde snel en inloggen en bericht aanmaken gaat (vooralsnog)
allemaal zo als het hoort.

Nou hopen dat het zo blijft

de wonderen der techniek zullen we maar denken he :lol:

Jongens mijn Safari probleem is weer terug zoals te lezen is in het andere topic.

De oplossing is: router resetten. Je zou denken dat het een totaal onzinnige oplossing is, want andere sites doen het prima en met IE werkt alles sowieso prima.

Desondanks vernaggelt Safari dus iets waardoor hij zelf niet meer kan laden. Dit gebeurt vooral bij sites met veel CSS spul. Pas nadat het netwerk weg is geweest, springt er weer iets goed waardoor Safari het weer een tijdje normaal doet.

Ik vind dit een Microsoft achtige bug die wij niet hadden moeten hebben.

Kan kloppen, zoals je hierboven heb kunnen lezen had ik dus problemen om uberhaupt op internet te komen en een van de dingen die ik gedaan heb om dat weer goed te krijgen was de modem (niet de router btw) resetten, waarna toen er weer verbinding was, tot mijn verbazing, Safari het ook weer deed.

Goed te weten voor de toekomst dat daar dus de oplossing gezocht moet
worden, maar idd het zou niet mogen gebeuren. Hopelijk komt Apple snel
met een update die het probleem verhelpt/niet meer laat voorkomen

ff tussendoor "Hoe leeg ik men cache ?"

In menubalk: Safari-> Verwijder cachebastanden ofwel option+:apple:+E

En ja hoor ik heb er weer last van. Modem uit, modem aan goddank het werkt weer.

Gelukkig staat m’n modem naast m’n Mac, maar het is natuurlijk
niet zoals het hoort

Inderdaad, als je het netwerk reset werkt het weer, ook getest op een iBook die hier toevallig stond en ook het "Safari-CSS-plaatjes-doen-het-niet-en-page-will-not-load" probleem.

Laten we dit afkorten tot SCPDHNEPWNL.

LOL :D !!

evendoch, heb jij het probleem al aan Apple voorgelegd?