LaCie Edmin -> password en userid spontaan gewijzigd???

Sinds 2 dagen kan ik mijn LaCie Edmini niet meer bereiken. Ik had hem als netwerk harde schijf aangesloten. Dit werkte ongeveer een jaar prima. Tot 2 dagen geleden dus. Ik heb hem nu via USB rechtstreeks aan mijn Mac aangesloten. Via het programmaatje ipconfigurator blijkt dat de harde schijf wel de juiste naam heeft onthouden echter het ip adres is spontaan gewijzigd. Ook werken mijn userid en password niet meer.

Iemand enig idee hoe ik dit zou kunnen aanpakken?

Heb je al geprobeerd om als Administrator in te loggen via http://edmini/ ? (admin/admin)

http://www.lacie.com/NL/support/faq/faq.htm?faqid=10193
http://www.lacie.com/support/faq/faq.htm?faqid=10201

Pieterr,

Helaas wordt het userid en password niet geaccepteerd.

Ik ben bang dat ik hem naar de vuistort kan brengen.

Bedankt voor je suggestie.

Groeten,

Pieter

[quote:a6ce0723cc="t551248"]Helaas wordt het userid en password niet geaccepteerd. Ik ben bang dat ik hem naar de vuistort kan brengen.[/quote:a6ce0723cc] Kun je de schijf niet resetten naar de "factory defaults"? Heeft [url=http://www.lacie.com/download/manual/UM_EDmini_II_DNL.pdf]het apparaat[/url] een reset knop? Probeer anders eens de startknop meerdere seconden ingedrukt te houden tijdens het opstarten. Daarna zou je er weer bij moeten kunnen met admin/admin.

Pieterr,

Je bent geweldig!!!

Ik kan er weer op inloggen via admin/admin.

Reuze bedankt voor je hulp!

Groeten,

Pieter

[quote:8362ede851="t551248"]Je bent geweldig!!!!![/quote:8362ede851] Kijk, daar doen we het voor... :bigsmile: