Lettertekenpalet verwijderen...

Op een of andere manier staat er in m'n menubalk boven rechts van help een icoontje van 'Lettertekenpalet'. Het kwam daar doordat ik in Teksteditor bezig was en of Lettertypen klikte; toen op Extra's en daarna op 'Toon tekens' (ik had een speciaal teken nodig...). De vraag is hoe ik dat ding weer weg krijg; een zoekactie leverde niets op.

'system preferences' > 'international' > 'input menu' > vink 'character palette' weg

Bedankt!