mac g4 powerbook - headphone jack geen goed signaal!

hoi,

mijn nieuwe mac g4 powerbook (titanium) heeft een zeer vervelend probleem.
het signaal dat de headphone jack geeft is niet 100% stereo. Het linkse signaal is ongeveer 2x sterker dan het rechtse. Ik heb verschillende kabels geprobeerd, speakers en hoofdtelefoons… allemaal hetzelfde probleem.

Het lijkt ook dat de plug niet ver genoeg in de computer gaat.

Heeft iemand hetzelfde probleem of een oplossing?? Ik heb geen zin om mijn computer weken kwijt te zijn als ik 'm terug moet sturen.

THANX!
8)

brownice

Lijkt me meer een software probleem. Heb je in je systeemvoorkeuren bij geluid gekeken? Af en toe schuift de balans bij deze systeempreference spontaan naar een kant.

OPGELOST!!! ;-)

stom, so’n simpele oplossing! raar inderdaad dat de balans spontaan is verschoven!

thx!

:mrgreen:

Is al eens eerder een topic over geweest: [url]http://forum.macosx.nl/viewtopic.php?t=5172&highlight=[/url] Het heeft waarschijnlijk te maken het het harder en zachter zetten van het geluid via het toetsenbord (de balans schuift dan mee).

Hetgeen is opgelost in Panther.

Heb geen panter en heb er dus ook last van op mijn powerbook. Ik merk dat het verspringen vooral komt als ik mijn koptelefoon uitgang wel eens verwissen.(dus stekker erin en eruit en erin en eruit etc.) Maar dat kan ook tussen mijn oren zitten. :)

[quote:b12bc47975="colpolyp"]Hetgeen is opgelost in Panther.[/quote:b12bc47975]

niet bij mijn panther…

Op mijn cube regelamtig zelfde probleem met de usb boxen. Ik draai ook Panther 10.3.3, maar nog steeds problemen... :(

Hmm ik heb sinds kort een G5 met Panther en de balans blijft eindelijk eens een keer in het midden staan.

Duszemeeh… het is opgelost op G5’s met Panther. :innocent: