Mac loopt traag, vrijwel bij iedere handeling "het bolletje".

Hi,

Mijn mac mini is traag, ondanks een i7 processor en 16 GB geheugen. Ik heb het lijstje al doorgenomen dat hier op het platform staat. Vrijwel alle punten opgevolgd. Het gastaccount geeft geen problemen. Ik heb de harde schijf ook gecontroleerd met de EHBO hulp, geen problemen.

Ik heb wat schermprints bijgevoegd.

Misschien ziet iemand iets.

 

“Vrijwel alle punten opgevolgd.”

en wat vertelde Smart Utility van Volitans, Malwarebytes en EtreCheck ??

Dank voor je bericht.

Ik heb nog even ingelogd onder het gast account, het is dan razendsnel.

Malwarebytes, geen problemen. Smart Utility, drie bad sectors.

En als op die drie slechte sectoren een essentieel onderdeel van jouw hoofdaccount staat, kan dat de oorzaak zijn. Maar ik kan je helaas niet vertellen hoe je dat restaureert en de sectoren van verder gebruik uitsluit. Àls dat al kan.

Mocht je een snelle externe usb3 schijf over hebben, dan zou je daar je handel eens heen kunnen verhuizen en dan kijken hoe dat gaat. Gaat dat gezwind, dan is je disk aan vervanging toe; Blijft het langzaam: dan heb je een digitale parasiet in je systeem.

“min” eens (bij systeemvoorkeuren >gebruikers >jouw user >achter de knop ‘inloggen’) alle automatische opstartonderdelen weg, daar zit nog wel eens een stroopfabriek tussen.

En als je dat Sophos Anti-Virus gedoe eens uitschakelt? ?

 

 

Bad sectors kun je ‘omzeilen’ door (als je een goede backup waarvan opgestart kan worden, hebt*):

• Opstarten vanaf backup disk

• interne disk wissen met ‘Security options’: one-pass, overschrijven met ‘nullen’.

• Interne disk nogmaals wissen op dezelfde manier

• Backup terugzetten

 

*) zo niet: deze eerst maken (clone m.b.v. CCC) op een externe harddisk

 

Overigens zijn bad sectors wel een voorbode van een disk-falen. Ik zou dan ook éérst even kijken naar de S.M.A.R.T. status van deze disk, bv. m.b.v. Smart Utility en dan met name de ‘rode regeltjes’ en de overall status. Mocht de drive aan vervanging toezijn, heeft het weinig nut de bad sectors weg te werken maar moet je zsm een clone/backup maken en de disk (laten) vervangen.

Dank voor al jullie hulp. Het blijft merkwaardig dat onder het gastaccount de mac “vliegt”.

Smart utility geeft dit aan:

Het probleem is denk ik opgelost. Het lijt erop dat het kwam door een oude adobe installatie. Waarschijnlijk versie 3. Bij het opstarten vroeg het systeem nog naar een bestand

Shmoo kwam met deze tip. Al heb ik het gevonden met behulp van het programma etrecheck.