Mac Performa 5200 internet-ready maken

Hallo Hoe kan ik een Mac Performa 5200 internet-ready maken System MacOS8.6 Built in Memory 32 Mb Telenet comfortnet Ik heb al gekeken bij Telenet maar daar is de uitleg maar heel beperkt!

Hopelijk kan iemand mij wegwijs maken.

Ik heb even gekeken op www.apple-history.com maar ik zie voor die Mac niet erbij staan of 'ie een ethernet aansluiting heeft. Zit die er wel op, dan is het gewoon een kwestie van een netwerk kabel inprikken en in regelpanelen het regelpaneel TCP/IP van de juiste waardes voorzien. Heb je geen ethernet aansluiting, dan moet je een ethernet kaart kopen die in het LC expansion slot past. Maar daarvoor zul je op 2e hands sites moeten gaan zoeken.

heb er wel ethernet kaart inzitten

[quote:f677ce0bf5="bstik"]heb er wel ethernet kaart inzitten[/quote:f677ce0bf5]

  • kabel daar in steken
  • in regelpaneel tcp/ip de boel op automatisch met dhcp server zetten ( als je ethernetkaart werkt komen er dan automatish getallen te staan bij alle velden, als deze getallen NIET beginnen met 169. is het goed.)

Dan wil je natuurlijk ook websites bekijken.
Hiervoor kan je Internet Explorer downloaden vanaf www.microsoft.com/mac
Internet explorer moet je dus even met een andere computer downloaden en op een cdtje branden.

Succes er mee

[quote:da619bf766="Zeekomkommer"] Dan wil je natuurlijk ook websites bekijken. Hiervoor kan je Internet Explorer downloaden vanaf www.microsoft.com/mac Internet explorer moet je dus even met een andere computer downloaden en op een cdtje branden. [/quote:da619bf766] Volgens mij zit er bij 8.6 al standaard Internet explorer in. Ik dacht versie 3.0 ofzo :?

[quote:9bf335c24f="Pascalliej"][quote:9bf335c24f="Zeekomkommer"] Dan wil je natuurlijk ook websites bekijken. Hiervoor kan je Internet Explorer downloaden vanaf www.microsoft.com/mac Internet explorer moet je dus even met een andere computer downloaden en op een cdtje branden. [/quote:9bf335c24f] Volgens mij zit er bij 8.6 al standaard Internet explorer in. Ik dacht versie 3.0 ofzo :?[/quote:9bf335c24f]

Oh ja dat kan best. Ik wist niet meer uit mijn hoofd vanaf welke OS je het er al bij kreeg. Bij OS 8.6 zal dat dan wel IE versie 4.0 zijn.

Het kan mijn gevoel zijn, maar ik heb de indruk dat Netscape navigator soepeler draait in de pre-OSX-systemen. Dit kan je [url=http://www.versiontracker.com/dyn/moreinfo/macos/14861]hier[/url] vinden.

[quote:a38eda6fb3="vhbart"]Het kan mijn gevoel zijn, maar ik heb de indruk dat Netscape navigator soepeler draait in de pre-OSX-systemen. Dit kan je [url=http://www.versiontracker.com/dyn/moreinfo/macos/14861]hier[/url] vinden.[/quote:a38eda6fb3] En ook dat zat er al bij :D

Een Performa 5200 is aardig om mee te mailen (met Eudora Light 3.1 of zo), maar lekker surfen is er niet bij.

[img:f17d1b50c6]http://images.google.com/images?q=tbn:G2KaKd9Wja_QsM:http://www.marcorsyscom.usmc.mil/sites/ia/References/training/User%20Security%20Training/images/ctech018_thm.gif[/img:f17d1b50c6]

Ik heb hier achter me zo'n machine staan. 75 Mhz, maximaal 64 Mb RAM en 800 Mb op de HD. Géén standaard ethernetkaart (maar die heb jij er wel in zitten). en een 640 bij 480 pixels beeldscherm. Websites worden niet meer gemaakt op die resolutie. Je moet minimaal een 800 bij 600 scherm hebben om fatsoenlijk te surfen.

[quote:a03c0b4815="macpro"]Ik heb even gekeken op www.apple-history.com maar ik zie voor die Mac niet erbij staan of 'ie een ethernet aansluiting heeft. [b:a03c0b4815]Zit die er wel op, dan is het gewoon een kwestie van een netwerk kabel inprikken en in regelpanelen het regelpaneel TCP/IP van de juiste waardes voorzien.[/b:a03c0b4815] Heb je geen ethernet aansluiting, dan moet je een ethernet kaart kopen die in het LC expansion slot past. Maar daarvoor zul je op 2e hands sites moeten gaan zoeken.[/quote:a03c0b4815] Dat dacht ik gisteren ook te doen bij mijn verse Powerbook. TCP/IP instellingen volgens de regels van Telenet ingegeven. Er verschijnt dan wel een IP-adres maar Safari kan geen sites openen omdat de server niet bereikt kan worden. Ook Internet Explorer doet het niet. Iemand een idee?

[quote:8606cf497d="BigF"][quote:8606cf497d="macpro"]Ik heb even gekeken op www.apple-history.com maar ik zie voor die Mac niet erbij staan of 'ie een ethernet aansluiting heeft. [b:8606cf497d]Zit die er wel op, dan is het gewoon een kwestie van een netwerk kabel inprikken en in regelpanelen het regelpaneel TCP/IP van de juiste waardes voorzien.[/b:8606cf497d] Heb je geen ethernet aansluiting, dan moet je een ethernet kaart kopen die in het LC expansion slot past. Maar daarvoor zul je op 2e hands sites moeten gaan zoeken.[/quote:8606cf497d] Dat dacht ik gisteren ook te doen bij mijn verse Powerbook. TCP/IP instellingen volgens de regels van Telenet ingegeven. Er verschijnt dan wel een IP-adres maar Safari kan geen sites openen omdat de server niet bereikt kan worden. Ook Internet Explorer doet het niet. Iemand een idee?[/quote:8606cf497d]Niet helemaal de topic om in te antwoorden,

Maar probeer eens de dns server IP adressen van je ISP in te vullen in /Systeemvoorkeuren/Netwerk/netwerkinstellingvanjenetwerkinterface/

Wow internetten op een 5200 is wel spannend.

Ik heb hier een 5400 staan met netwerkkaart en je [i:38007970d6]kan[/i:38007970d6] erop internetten, maar zelfs met een 6GB HDD, 160MHz PowerPC en 88MB RAM is het met OS8.6 geen pretje.
Mocht je nog een browser zoeken, ik vind Opera erg goed voor Classic systemen.

Voor de rest veel sterkte!

[quote:b698468b45="jeroenimo"][quote:b698468b45="BigF"][quote:b698468b45="macpro"]Ik heb even gekeken op www.apple-history.com maar ik zie voor die Mac niet erbij staan of 'ie een ethernet aansluiting heeft. [b:b698468b45]Zit die er wel op, dan is het gewoon een kwestie van een netwerk kabel inprikken en in regelpanelen het regelpaneel TCP/IP van de juiste waardes voorzien.[/b:b698468b45] Heb je geen ethernet aansluiting, dan moet je een ethernet kaart kopen die in het LC expansion slot past. Maar daarvoor zul je op 2e hands sites moeten gaan zoeken.[/quote:b698468b45] Dat dacht ik gisteren ook te doen bij mijn verse Powerbook. TCP/IP instellingen volgens de regels van Telenet ingegeven. Er verschijnt dan wel een IP-adres maar Safari kan geen sites openen omdat de server niet bereikt kan worden. Ook Internet Explorer doet het niet. Iemand een idee?[/quote:b698468b45]Niet helemaal de topic om in te antwoorden,

Maar probeer eens de dns server IP adressen van je ISP in te vullen in /Systeemvoorkeuren/Netwerk/netwerkinstellingvanjenetwerkinterface/[/quote:b698468b45]
Voor Telenetters; modem even uit en terug aan zetten.
Alles werkt nu perfect!

Ik zou eens voor een oude versie van (ahum) SUSE kijken voor MacOS en suse erop zetten.