Mac pro gecrasht

Gisterenavond bevroor ineens mijn scherm, kon niets meer doen ook geen taskmanager oproepen. helemaal niets. Dus mijn pro opnieuw opgestart maar dan krijg ik alleen nog maar de zandloper (draairad)

Wat zijn de mogelijkheden om geforceerd te proberen op te starten? Bijvoorbeeld van een osx dvd, save mode hoe? Nu voorlopig even de computer uit de stroom gehaald.

http://support.apple.com/kb/HT1455?viewlocale=en_US&locale=en_US

[i]To start up into Safe Mode (to Safe Boot), do this:[/i]

Be sure your Mac is shut down.

Press the power button.

Immediately after you hear the startup tone, hold the Shift key. The Shift key should be held as soon as possible after the startup tone, but not before the tone.

Release the Shift key when you see the gray Apple icon and the progress indicator (looks like a spinning gear).

Safe mode helpt misschien: opstarten>shift ingedrukt houden

[b]Edit:[/b] KarelWillem was me voor.

Een keer save modus. duurde wel lang met opstarten, was even weggelopen, toen ik terugkwam was de mac kennelijk opnieuw opgestart en werkte hij weer als vanouds.
Wat er mis is gegaan is mij nog even een raadsel.

Nu vanavond opnieuw weer aangezet, weer hetzelfde doet het alleen in save modus, ik zag nu ook dat speciale programma's zoals Bresink monitor etc allemaal niet geladen zijn. Start dus alleen nog maar op in Save modus. Ik heb de laatste dagen echt niets nieuws geinstalleerd. Bij logs krijg ik

2012-11-16 19:10:42 +0100 kernel[0]: 00000069
2012-11-16 19:10:42 +0100 kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0x2 = Fifo: SW Method Error
2012-11-16 19:10:42 +0100 kernel[0]: 00000069
2012-11-16 19:10:42 +0100 kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0x2 = Fifo: SW Method Error
2012-11-16 19:10:42 +0100 kernel[0]: 00000069

En het systeem is erg langzaam. Wat is de optie om op te starten en de drivers te zien (zodat je kunt zien waar hij de mist in gaat? Ik merk nu ook dat mp3 .ts etc allemaal ook niet meer werken. Die gebruik ik ook niet dagelijks dus die zie ik nu pas.

https://discussions.apple.com/thread/2733880?start=0&tstart=0

Misschien staat daar wat bij.
Ik zelf denk dat het iets met je videokaart is, als ik zo die errors zie.

Even geprobeerd vanaf gewoon een snow leopart dvd te starten, werkt ook niet. ergo ik moest eerst in save modus van de hard disk starten anders gaat de dvd lade ook niet open. Daarna de snow dvd erin gedaan en opstarten van de dvd .... werkt niet. Ook niet met een andere hd ernaast. Dus er is iets goed mis met het systeem.