MacBook Pro (13-inch, medio 2012) ontzettend traag

Geachte,

Sinds ongeveer twee maand is mijn MacBook Pro ontzettend traag.
Na twee weken heb ik er toen een SSD in geplaatst, dat liep een stuk beter.
Echter, na twee weken begon hij weer trager te worden en heb toen het standaard geheugen (4gb) vervangen naar 8gb.
Helaas weinig verbetering en ik begin me nu toch sterk af te vragen wat er nog meer mis kan zijn?
Voornamelijk met het surfen en het gebruik van Photoshop, InDesign en Illustrator gaat alles veel te traag.
Ik zie regelmatig de gekleurde en blauwe strandballen voorbij komen…

In de activiteitenweergave is naar mijn idee niets vreemds te zien.

Iemand enig idee wat het kan zijn?

wat is het resultaat van EtreCheck ??

EtreCheck version: 2.2 (132)
Report generated 5/12/15, 10:31 PM
Download EtreCheck from http://etresoft.com/etrecheck

Click the [Click for support] links for help with non-Apple products.
Click the [Click for details] links for more information about that line.

Hardware Information: :information_source:
MacBook Pro (13-inch, Mid 2012) (Technical Specifications)
MacBook Pro - model: MacBookPro9,2
1 2.5 GHz Intel Core i5 CPU: 2-core
8 GB RAM Upgradeable
BANK 0/DIMM0
4 GB DDR3 1600 MHz ok
BANK 1/DIMM0
4 GB DDR3 1600 MHz ok
Bluetooth: Good - Handoff/Airdrop2 supported
Wireless: en1: 802.11 a/b/g/n
Battery: Health = Normal - Cycle count = 640 - SN = 9G2380GHLD3NC

Video Information: :information_source:
Intel HD Graphics 4000
Color LCD 1280 x 800

System Software: :information_source:
OS X 10.10.3 (14D136) - Time since boot: 13:29:48

Disk Information: :information_source:
Crucial_CT256MX100SSD1 disk0 : (256,06 GB)
EFI (disk0s1) <not mounted> : 210 MB
Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB
SSD (disk1) / : 254.83 GB (117.27 GB free)
Core Storage: disk0s2 255.20 GB Online

HL-DT-ST DVDRW  GS31N  

USB Information: :information_source:
Logitech USB Receiver
Apple Inc. FaceTime HD Camera (Built-in)
Apple Computer, Inc. IR Receiver
Apple Inc. BRCM20702 Hub
Apple Inc. Bluetooth USB Host Controller
Apple Inc. Apple Internal Keyboard / Trackpad

Thunderbolt Information: :information_source:
Apple Inc. thunderbolt_bus

Configuration files: :information_source:
/etc/hosts - Count: 20

Gatekeeper: :information_source:
Mac App Store and identified developers

Launch Agents: :information_source:
[not loaded] com.adobe.AAM.Updater-1.0.plist [Click for support]
[running] com.adobe.AdobeCreativeCloud.plist [Click for support]
[running] com.bjango.istatmenusagent.plist [Click for support]
[running] com.bjango.istatmenusnotifications.plist [Click for support]

Launch Daemons: :information_source:
[loaded] com.adobe.fpsaud.plist [Click for support]
[running] com.bjango.istatmenusdaemon.plist [Click for support]
[loaded] com.microsoft.office.licensing.helper.plist [Click for support]
[loaded] org.cindori.TEAuth.plist [Click for support]

User Launch Agents: :information_source:
[loaded] com.adobe.AAM.Updater-1.0.plist [Click for support]
[loaded] com.adobe.ARM.[…].plist [Click for support]
[loaded] com.bittorrent.uTorrent.plist [Click for support]
[running] com.spotify.webhelper.plist [Click for support]

User Login Items: :information_source:
Dropbox Programma (/Applications/Dropbox.app)

Internet Plug-ins: :information_source:
AdobeExManDetect: Version: AdobeExManDetect 1.1.0.0 - SDK 10.7 [Click for support]
FlashPlayer-10.6: Version: 17.0.0.169 - SDK 10.6 [Click for support]
AdobeAAMDetect: Version: AdobeAAMDetect 2.0.0.0 - SDK 10.7 [Click for support]
AdobePDFViewerNPAPI: Version: 11.0.10 - SDK 10.6 [Click for support]
AdobePDFViewer: Version: 11.0.10 - SDK 10.6 [Click for support]
Flash Player: Version: 17.0.0.169 - SDK 10.6 Outdated! Update
Default Browser: Version: 600 - SDK 10.10
QuickTime Plugin: Version: 7.7.3
SharePointBrowserPlugin: Version: 14.4.9 - SDK 10.6 [Click for support]
Silverlight: Version: 5.1.30514.0 - SDK 10.6 [Click for support]

3rd Party Preference Panes: :information_source:
Flash Player [Click for support]
GoPro [Click for support]

Time Machine: :information_source:
Time Machine not configured!

Top Processes by CPU: :information_source:
5% WindowServer
1% Creative Cloud
0% fontd
0% taskgated
0% AdobeCrashDaemon(2)

Top Processes by Memory: :information_source:
703 MB kernel_task
614 MB firefox
467 MB Adobe InDesign CC 2014
336 MB Adobe Illustrator
180 MB Finder

Virtual Memory Information: :information_source:
2.46 GB Free RAM
5.54 GB Used RAM
0 B Swap Used

Diagnostics Information: :information_source:
May 12, 2015, 11:04:46 AM /Users/[redacted]/Library/Logs/DiagnosticReports/garcon_2015-05-12-110446_[redacted].crash
May 12, 2015, 08:57:59 AM Self test - passed

wat er mis is gegaan, kan ik zo niet zien, maar:

/etc/hosts – Count: 20

is niet zo als het hoort.

https://www.ermis.nl/helpdesk/knowledgebase.php?article=62

hosts hoort er zo uit te zien:

Host Database

localhost is used to configure the loopback interface

when the system is booting. Do not change this entry.

127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost

draai es adwaremidic:

http://www.adwaremedic.com/index.php

No adware found!

herstel de bevoegdheden es met Schijfhulprogramma

hoe ziet /private/etc/hosts er uit ??

/private/etc/hosts ziet er als volgt uit:
127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost
fe80::1%lo0 localhost

127.0.0.1 activate.adobe.com
127.0.0.1 practivate.adobe.com
127.0.0.1 ereg.adobe.com
127.0.0.1 wip3.adobe.com
127.0.0.1 activate.wip3.adobe.com
127.0.0.1 3dns-3.adobe.com
127.0.0.1 3dns-2.adobe.com
127.0.0.1 adobe-dns.adobe.com
127.0.0.1 adobe-dns-2.adobe.com
127.0.0.1 adobe-dns-3.adobe.com
127.0.0.1 ereg.wip3.adobe.com
127.0.0.1 activate-sea.adobe.com
127.0.0.1 wwis-dubc1-vip60.adobe.com
127.0.0.1 activate-sjc0.adobe.com
127.0.0.1 hl2rcv.adobe.com
127.0.0.1 lm.licenses.adobe.com
127.0.0.1 na2m-pr.licenses.adobe.com

127.0.0.1 ims-na1-prprod.adobelogin.com

127.0.0.1 na4r.services.adobe.com

127.0.0.1 na1r.services.adobe.com

klinkt als een illegale download van adobe software :slight_smile:

deze regel
127.0.0.1 activate.adobe.com
heeft tot gevolg, dat het activeren van het programma wordt omgeleid naar local.host.
hierdoor kan een adobe programma niet geactiveerd worden.
maar dat moet natuurlijk niet :slight_smile:

maar misschien heb ik het wel helemaal mis, hoor

Klopt, dat is die regel inderdaad. Maar dat zou niets te maken moeten hebben met een trage Mac.
Iemand nog andere ideeën?

Hoe draait je Mac in een schoon gebruikersaccount, maak even een nieuw account aan. Ben je na het plaatsen van die SSD schoon begonnen, schone installatie?

Kan ook nog een defecte bracket/hdd flex cable zijn, waardoor deze traag is.

In een ander gebruikers account hetzelfde probleem.
Na het plaatsen van de SSD begonnen met een schone installatie inderdaad.

BlackMagic test gedaan, is gewoon goed.
PRAM reset heeft ook niet geholpen.

Wat betreft de defecte bracket/hdd flex cable, dat zou ik even moeten nakijken.

heb je ook al eens een Apple hardware test gedaan ??

https://support.apple.com/nl-nl/HT1509

Bedankt voor de tip. Ook hier ‘helaas’ geen fouten gevonden…

Kan best zijn dat de Adobe apps tijdens het gebruik proberen te registeren en wachten op respons van de server, die wordt omgeleid naar je localhost (eigen machine).

Als je geen Adobe opstart, is je MacBook dan nog steeds heel traag?
En zonder internetverbinding (even uitzetten) ook?

Mocht dit niet helpen, dan zou ik een Time Machine backup maken, en een schone installatie uitvoeren. Dan weet je vrij direct of het een hardware/software probleem is.

Je bent ‘gewoon’ het zoveelste slachtoffer van yosemity (en met name 10.10.3) dat op de Apple Support fora al vele honderden draadjes heeft opgeleverd, waarvan sommige met over 1,2 miljoen views. Je kunt elk van de 3,5 miljoen ‘oplossingen’ uitproberen, terug gaan naar je backup, of wachten op de zeer hoognodige update van Apple.

@Facundo
dat kun je natuurlijk wel allemaal zeggen.
maar het valt op, dat de problemen in hoofdzaak voorkomen bij mensen, die van alles en nog wat op hun systeem hebben geïnstalleerd.
waarbij de vraag gesteld kan worden, of dat allemaal wel legaal is.

Dat is, als je de draadjes leest + al hun EtreCheck-rapporten, ècht niet waar. En dat is bij mezelf, en de maccers in mijn omgeving, óók al niet het geval. Het probleem is algemeen en megagroot. De hoeveelheid topics, het aantal reacties (en de aard daarvan) èn het aantal views spreken boekdelen. Het treft ook velen met een ‘verse’ mac. Mijn zwager is er nooit aan toegekomen om extra dingen te installeren, want de crashes, panics en wifidrops vliegen hem nu al om de oren. Fijn zo’n splinternieuwe macbook.
En een computersysteem behoort gewoon om te kunnen gaan met extra geinstalleerde zaken.

^ maar, in dit geval heeft Patrick 20 regels in z’n hosts bestand staan om de Adobe reg te blokkeren, waarbij hij aangeeft dat Photoshop etc. allemaal erg traag reageren.

@Hydrae, ook zonder het opstarten van Adobe is de MacBook traag en met of zonder internetverbinding is geen verschil helaas.
Ik zal zo eens even alle Adobe programma’s verwijderen, mocht dit niet helpen zal ik eens een schone installatie uitvoeren.

Vanmiddag een volledig schone installatie gedaan, alles liep vlekkeloos!
Ook na het installeren van het Adobe pakket bleef de MacBook uitstekend werken, Trim Enabler gebruikt en sindsdien weer misse boel.
Nu vraag ik me sterk af of het aan Trim Enabler kan liggen…

Morgen nog maar eens een schone installatie uitvoeren!