MacBook Pro (13-inch, medio 2012) ontzettend traag

Trim Enabler is nergens voor nodig. Zie eerdere draadjes over dat onderwerp.

Nogmaals een schone installatie uitgevoerd, helaas weer hetzelfde probleem als voorheen.
Het laden van programma’s als Illustrator en Photoshop duurt bijvoorbeeld meer dan een minuut, vroeger hooguit 15 seconden…
Aan Trim Enabler zal het dus ook niet gelegen hebben, wat me ook sterk leek.

Misschien dan toch een defecte bracket/hdd flex cable, iemand tips hoe ik dit na kan gaan?

Wederom een nieuwe installatie uitgevoerd en ook zonder Adobe, Office etc. werkt de MacBook traag.
Veel gekleurde en blauwe strandballen, zeker tijdens het internetten met meerdere tabbladen.

Iemand nog een laatste tip voordat ik hem opstuur?

I rest my case.

Al geprobeerd om 10.9 Mavericks er op te zetten en te kijken hoe dit werkt?
(om hardware uit te sluiten)

Dag Allemaal,

Ik ben geloof ik de zoveelste met een trage MacBook uit 2011…
Inmiddels heb ik zoveel mogelijk van de tips die ik op het forum heb gevonden opgevolgd, maar helaas heb ik mijn probleem en oplossing nog niet kunnen achterhalen.
activiteiten weergave → gaf mij helaas niet veel duidelijkheid…
Schijfhulp programma → controle was goed. Bij schijfbevoegdheden waren wat problemen en daar is het een en ander hersteld ik dacht dat ik bij een ding zag dat het niet hersteld kon worden, ik ga kijken of ik daar een kopie van kan maken.
inloggen met gastgebruiker → gaf geen snelheid verbetering
Adware medic → niks gevonden

Ik heb de volgende EtreCheck uitgevoerd. Hierin staan wel een paar foutmeldingen (failed) maar als leek weet ik niet zo goed wat ik hier mee moet doen.
Hopelijk weet hier iemand meer :slight_smile: Alvast bedankt voor jullie hulp!

Problem description:
macbook pro steeds trager

EtreCheck version: 2.2 (132)
Report generated 5/27/15, 12:52 AM
Download EtreCheck from http://etresoft.com/etrecheck

Click the [Click for support] links for help with non-Apple products.
Click the [Click for details] links for more information about that line.

Hardware Information: :information_source:
MacBook Pro (13-inch, Mid 2010) (Technical Specifications)
MacBook Pro - model: MacBookPro7,1
1 2.4 GHz Intel Core 2 Duo CPU: 2-core
4 GB RAM Upgradeable
BANK 0/DIMM0
2 GB DDR3 1067 MHz ok
BANK 1/DIMM0
2 GB DDR3 1067 MHz ok
Bluetooth: Old - Handoff/Airdrop2 not supported
Wireless: en1: 802.11 a/b/g/n
Battery: Health = Normal - Cycle count = 492 - SN = W004640FSD3LA

Video Information: :information_source:
NVIDIA GeForce 320M - VRAM: 256 MB
Color LCD 1280 x 800

System Software: :information_source:
OS X 10.10.3 (14D136) - Time since boot: 2:13:42

Disk Information: :information_source:
Hitachi HTS545025B9SA02 disk0 : (250,06 GB)
EFI (disk0s1) <not mounted> : 210 MB
Macintosh HD (disk0s2) / : 249.20 GB (81.96 GB free)
Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB

MATSHITADVD-R   UJ-898  

USB Information: :information_source:
Apple Inc. Built-in iSight
Apple Internal Memory Card Reader
Apple Inc. BRCM2046 Hub
Apple Inc. Bluetooth USB Host Controller
Apple Computer, Inc. IR Receiver
Apple Inc. Apple Internal Keyboard / Trackpad

Configuration files: :information_source:
/etc/hosts - Count: 15

Gatekeeper: :information_source:
Mac App Store and identified developers

Problem System Launch Daemons: :information_source:
[failed] com.apple.Kerberos.digest-service.plist
[failed] com.apple.mtrecorder.plist

Launch Agents: :information_source:
[not loaded] com.adobe.AAM.Updater-1.0.plist [Click for support]
[failed] com.adobe.CS5ServiceManager.plist [Click for support] [Click for details]
[running] com.epson.epw.agent.plist [Click for support]
[loaded] com.oracle.java.Java-Updater.plist [Click for support]

Launch Daemons: :information_source:
[loaded] com.adobe.fpsaud.plist [Click for support]
[loaded] com.adobe.SwitchBoard.plist [Click for support]
[failed] com.apple.spirecorder.plist
[loaded] com.microsoft.office.licensing.helper.plist [Click for support]
[loaded] com.oracle.java.Helper-Tool.plist [Click for support]
[loaded] com.oracle.java.JavaUpdateHelper.plist [Click for support]

User Launch Agents: :information_source:
[loaded] com.adobe.AAM.Updater-1.0.plist [Click for support]

User Login Items: :information_source:
iTunesHelper UNKNOWN (missing value)
EEventManager Programma (/Applications/Epson Software/Event Manager.app/Contents/Resources/Assistants/Event Manager/EEventManager.app)
Dropbox Programma (/Applications/Dropbox.app)

Internet Plug-ins: :information_source:
Flip4Mac WMV Plugin: Version: 2.3.8.1 [Click for support]
FlashPlayer-10.6: Version: 17.0.0.169 - SDK 10.6 [Click for support]
QuickTime Plugin: Version: 7.7.3
Flash Player: Version: 17.0.0.169 - SDK 10.6 Outdated! Update
JavaAppletPlugin: Version: Java 8 Update 31 Check version
Default Browser: Version: 600 - SDK 10.10
SharePointBrowserPlugin: Version: 14.0.2 [Click for support]
Silverlight: Version: 5.0.61118.0 - SDK 10.6 [Click for support]
iPhotoPhotocast: Version: 7.0 - SDK 10.7

3rd Party Preference Panes: :information_source:
Flash Player [Click for support]
Flip4Mac WMV [Click for support]
Growl [Click for support]
Java [Click for support]
MacFUSE [Click for support]
Perian [Click for support]
Tuxera NTFS [Click for support]

Time Machine: :information_source:
Time Machine not configured!

Top Processes by CPU: :information_source:
26% WindowServer
11% com.apple.WebKit.WebContent
1% Safari
0% taskgated
0% CVMCompiler(2)

Top Processes by Memory: :information_source:
424 MB kernel_task
303 MB softwareupdated
184 MB com.apple.WebKit.WebContent
160 MB Safari
106 MB mds_stores

Virtual Memory Information: :information_source:
57 MB Free RAM
3.94 GB Used RAM
5 MB Swap Used

Diagnostics Information: :information_source:
May 26, 2015, 10:35:46 PM Self test - passed

Oja, ik heb vandaag pas Yosemite erop gezet, in de hoop dat het zou helpen… Ik lees net dat er veel problemen rondom deze besturing update is, maar
voor Yosemite kon ik ook al oefenen met een engelen geduld met opstarten enzo. Dus ik vermoed dat mijn probleem ergens anders vandaag komt.

Groetjes!

De private/etc/hosts resultaten. Voor het geval dat…

Host Database

localhost is used to configure the loopback interface

when the system is booting. Do not change this entry.

127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost
fe80::1%lo0 localhost

Block Adobe CS4/CS5 Activation

127.0.0.1 activate.adobe.com
127.0.0.1 practivate.adobe.com
127.0.0.1 ereg.adobe.com
127.0.0.1 activate.wip3.adobe.com
127.0.0.1 wip3.adobe.com
127.0.0.1 3dns-3.adobe.com
127.0.0.1 3dns-2.adobe.com
127.0.0.1 adobe-dns.adobe.com
127.0.0.1 adobe-dns-2.adobe.com
127.0.0.1 adobe-dns-3.adobe.com
127.0.0.1 ereg.wip3.adobe.com
127.0.0.1 activate-sea.adobe.com
127.0.0.1 wwis-dubc1-vip60.adobe.com
127.0.0.1 activate-sjc0.adobe.com
127.0.0.1 hl2rcv.adobe.com

Optional Block List

Makoe, bedankt! Probleem verholpen na het installeren van Mavericks 10.9.
Ook alle anderen die hebben gereageerd bedankt voor jullie tips!

Voor iedereen met hetzelfde probleem, probeer eens terug te gaan naar Mavericks, deze staat zeer waarschijnlijk in de Appstore onder ‘aankopen’.

Da’s, met alle respect, wel een beetje een open deur. Voortaan de trap van boven naar beneden schoonvegen, zou ik zeggen. Je had je Mac zelfs al bijna weggebracht voor reparatie.

Te vroeg gejuicht, Mac weer even traag als voorheen…
Het ging tot een uur geleden hartstikke goed, een aantal programma’s gebruikt en inmiddels is de Mac weer ontzettend traag.

@Facundo, misschien wel. Maar je mag toch verwachten dat een MacBook uit 2012 na een schone Yosemite installatie vloeiend kan draaien?

Ik zie zojuist m’n CPU, tijdens het gebruik van Premiere Pro, over de 300% schieten, momenteel 140% en is de Mac boven het toetsenbord gigantisch heet.
Op verschillende fora zie ik dat dat ook niet helemaal normaal is, dat ga ik dus eerst even onderzoeken!

De problemen zijn helaas nog niet opgelost.
Vorige week langs gebracht bij Xando, dan zul je net zien; hij werkte op dat moment fantastisch.
Uiteraard bij thuiskomst was het weer drama, het ene moment erger dan het andere.
Ik breng de Mac aan 't eind van deze week weg en zal jullie op de hoogte houden.

Mijn punt was juist dat je dat (als je de draadjes op de Apple support pages en andere sites had bekeken) NIET had mogen verwachten.

[quote=Patrick13 url=http://www.onemorething.nl/community/topic/macbook-pro-13-inch-medio-2012-ontzettend-traag/page/2/#post-2838290 time=1432848490]Ik zie zojuist m’n CPU, tijdens het gebruik van Premiere Pro, over de 300% schieten, momenteel 140% en is de Mac boven het toetsenbord gigantisch heet.
Op verschillende fora zie ik dat dat ook niet helemaal normaal is, dat ga ik dus eerst even onderzoeken![/quote]

Sorry maar Premiere is toch gewoon een zwaar programma? Als je aan het bewerken of renderen bent is dit volledig normaal.

Eens met Afroman. Je systeem heeft een dualcore, geen quadcore. Dat merk je bij dat soort programma’s.

http://www.everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i5-2.5-13-mid-2012-unibody-usb3-specs.html

Om nog even terug te komen op dit hele verhaal.
De MacBook is nagekeken bij de Xando in Enschede en er bleek een defect te zitten in de SSD. Dat was dus het hele probleem.
Goede service trouwens daar, ze hebben hem kosteloos nagekeken.

Wat mij betreft kan dit topic gesloten worden, het probleem is opgelost.