MacBook Pro (aluminium) storing beeldscherm

Hey!

Ik heb een oude pre-unibody MacBook Pro (2.4 GHz Intel Core 2 Duo) met kuren aan het beeldscherm. Het ene moment is het beeld perfect en het andere moment ziet het er als volgt uit:

De storing flikkert heel erg en het andere moment is-ie weer verdwenen.

Heeft er iemand enig idee wat hier aan de hand kan zijn? (En of het te fixen is…!)

De geforce 8600vcard zal waarschijnlijk gereballed moeten worden,veel voorkomend iets.

Sorry, “reball” is een term die ik niet ken… Wat betekent dat @anna66?

Reballing is kort door de bocht het opnieuw solderen van je videochip.

Hoi Martijn, Hoe is het beeld wanneer je er een losse monitor aanhangt.

In sommige gevallen kan het ook de bandkabel naar het beeldscherm zijn.
Nieuwe bandkabel bestellen middagje schroeven met iFixit uitleg er naast.

Kan ook een breukje in de flatcable zijn… (oeps, even de opmerking valk boven de mijne over het hoofd gezien)

Maar hoe je het ook wendt of keert; als je zelf niet heel erg handig bent, wordt het een bezoekje Apple Repair Center.

Hij heeft het sinds gisteren niet mee gedaan… Vreemd… (Wel een upgrade naar 10.11 gedaan…)
Ik denk dat ik 'm binnenkort even helemaal ontmantel en weer in elkaar zet. Dank voor de tips tot nu toe.
Even kijken wanneer ik tijd heb; ik weet jullie te vinden :).

Kan ook een breuk van een kabeltje zijn precies in het scharnierpunt van het display. Vandaar dat hij het op dit moment weer goed doet.
Maar voor hoe lang???

Een software upgrade naar 10.11.x staat hier los van.

Ik zal kijken wat-ie met een externe monitor doet wanneer ik het probleem kan reproduceren.