MacBook pro wifi kapot

Beste mensen,

Ik zit hier een beetje met een dilemma. Sinds vandaag doet het wifi van mijn Macbook Pro uit 2011 niet meer.
Als ik op het wifi icoon klik krijg ik de melding: ‘geen hardware geïnstalleerd’. Nou heb ik al een Apple Hardware Test gedaan waar geen gebreken uit kwamen. Ook het resetten van PRAM en SMC heeft helaas niet mogen helpen.

Voordat ik een nieuwe Airport (WiFi) interne netwerkkaart aanschaf en mijn MacBook compleet ga demonteren wou ik graag weten of er nog andere oplossingen zijn die ik mogelijk over het hoofd heb gezien?

Nog ff de specs van mijn macbook voor als het nodig mocht zijn:

  • MacBook Pro 15-inch Hi-Res
  • Modelaanduiding: MacBook Pro 8,2
  • 2 GHz Intel Core i7
  • RAM 16 GB 1333 MHz DDR3
  • Intel HD-video 3000 512 MB
  • Software Mac OS X Mountain Lion 10.8.4
  • 256 GB Solid state SATA-schijf (opstart)
  • 500 GB SATA-schijf

Met vriendelijke groet,
Luc

Probeer eens vanaf een andere account aan te melden

Beste Bryan, Ik heb maar 1 account.

Bluetooth doet het trouwens wel. Neem aan dat airport en bluetooth in dezelfde chip zitten?

Maak efe een andere account aan -> gastaccount

Het aanmaken van een gastaccount heeft niet geholpen, kon wifi nog steeds niet inschakelen.

Ik neem aan dat je op Mountain Lion zit?

Visit: http://www.appletips.nl/10-8-draadloze-netwerkproblemen-oplossen/

Boike: Ik zit inderdaad op Mountain Lion. De beschreven methode werkt helaas niet :frowning:

Probeer eens op te starten in rescue mode (CMR+R indrukken en dan aanzetten, ethernet (internet) kabel er uit) als dan WiFi werkt weet je al iets meer, namelijk dat het in het OS zit. Dan zou een schone installatie wel eens kunnen helpen.

Een andere gok is dat je tijdens het inbouwen van je SSD de antenne niet goed hebt aangesloten. Een SSD en HDD kan maar op een manier en dat is door het DVD laatje er uit te halen, als ik mij niet vergis moet je dan ook de antenne los koppelen om de SSD te plaatsen.

Vind je 't gek??

ik heb hetzelfde op mijn iMac…
eerst veel problemen met verbinding Wifi (telkens verbinding moeten herstellen) en ineens was het het helemaal gedaan met Wifi…DOOD
Hij meld dat er geen hardware geïnstalleerd is ! :roll:
Voor mijn iMac ist nu nie echt een probleem, ik heb hem aan de ethernetkabel gehangen, maar kan mij voorstellen dat voor een Macbook dat niet altijd evident is.

Het opstarten in rescue mode heeft helaas ook niet geholpen. Het inbouwen van de SSD is al meer dan een jaar geleden gebeurt. Heb nog nooit problemen gehad met airport. Maar ik vanmiddag mijn macbook eens uit elkaar halen, kijken of er iets los zit ergens. Aangezien het dus aan de hardware ligt, weet iemand of het het moederboard, wifi/airport kaart of de flexkabel kan zijn?