Macbook start niet meer op (bevriest)

Als groot mac fan weet ik nu echt geen raad bij het volgende probleem.
Ik heb mijn macbook pro uit december 2009 vervangen (in 1 keer) met een nieuwe superdrive, 8gb geheugen en nieuwe hdd.
Telkens als ik de macbook opstart bevriest hij en is het net alsof het hele beeld 1mm wegtrekt naar rechts waarna je dus kleine trillende pixels zit.
Hard boot lukt ook niet (3x bong geluid)
Mijn hdd is nieuw en gecontroleerd en zit geen fouten op.
Ook heb ik al 2x opnieuw mountain lion geinstalleerd, zonder resultaat.
Als de macbook 1 van de keren toch! opstart, dan werkt hij ook prima en is er verder niets mis mee en draait hij supersnel.

Ik ben zelf bang dat het moederbord kapot is en/of videokaart (zitten er 2 in)

Hier een foto, please help me!

Op deze site staat bovenaan mijn foto, ik kan hem niet anders doorlinken sorry: http://berealonsl.wordpress.com/

Inderdaad een kapotte graphics-chip…

Nieuw moederbord is de oplossing.

Dat hoeft niet per se het geval te zijn. Die MBP’s hebben twee grafische chips, waarvan de ene het gewone werkgeheugen gebruikt. Ik heb het meegemaakt dat het met een setje Kensington misging.

Plaats dus de oude RAM weer eens terug, en kijk of het ook dan misgaat.

Na het plaatsen van de oude ram blijft het voorkomen.
Wat kost zo’n nieuwe moederbord wel niet :confused:

Veul.

Dus wat raden jullie aan? Even langs een apple winkel?
Kost het geld om dit na te laten kijken of is dit een service (macbook is wel van 2009)

En is de videokaart ook niet te vernieuwen of moet dan de hele moederbord vervangen worden

ik heb laatst mijn macbook Pro early 2008 nog een nieuw leven ingeblezen door hem ff te reflowen, dus even in de oven te stoppen…
Enkel logic board he ! :stuck_out_tongue:

Daarna goed temps. in de gaten gehouden met iStat menu en met SMC Fan Controll draai ik de fans op hogere snelheden waardoor de macbook pro koeler blijft !

Over reflowen is genoeg info te vinden op internet, google maar eens !

Jongens dit geloven jullie nooit, ik heb nieuwe mac corsair geheugen gekocht 1066 mhz en het is gefixt.
Xando in Enschede heeft even een test voor me gedaan (gratis, goede service) en kwam erachter dat het geheugen kapot was.
Ik heb er dus nieuw geheugen in gedaan voorheen dat kleverig was en waarschijnlijk al kapot geleverd was.
Ik wil iedereen wel hier bedanken voor het meedenken en jullie hulp!
Fijn weekend!