Mail Crash in OS X

De laatste tijd krijg ik het standaard E-mail programma van OS X (Mail) niet meer aan de praat... Als ik 'm opstart geeft hij een error message (unexpected quit). Ik draai op 10.2.4. Ik heb al vele reparatieprogramma's erop los gelaten maar niets helpt. Is er iemand die mij uit de problemen kan helpen?

Groetjes,

Merijn

P.s. Is er een manier om dit programma los nogmaals te installeren via de installatie cd?

(Ik neem aan dat je je computer al eens opnieuw hebt opgestart) Gooi de Mail voorkeuren (com.apple.mail.plist) uit de prefs folder in je Library. Leeg de prullebak en start mail opnieuw op. Dit is zo goed als eerste hulp voor elk probleem, als dit niet helpt moet er dieper gezocht worden.

[size=18:788bc3a7b6]Niet doen, want dan herkent ie niet meer al je mailboxen....[/size:788bc3a7b6]

Maar ja.... Wat dan?

Merijn

hebbie een backup???

Ik zou een backup maken van de map Mail in de Library van je thuismap (dus ~/Library/Mail). Dan kun je je voorkeuren weggooien en als je mailboxen daarna inderdaad niet meer worden herkend, kun je je bewaarde map Mail terugzetten.

Ik heb een backup gemaakt van de Mail folder en de preferences weggegooid. Het programma blijft echter de zelfde kuren vertonen...

Iemand nog meer suggesties?

Mail programma opnieuw erop zetten?? Heb al een keer geherstart??

Heb je soms de laatste keer je fontgebruik in de voorkeuren van Mail aangepast? Als je een font hebt gekozen waar je je fontmanager voor nodig hebt, moet je die eerst starten [bijv suitcase e.d.]

Ward

Tja... Nog steeds geen resultaat... De samenvatting (reeds geprobeerd):

Opnieuw herstart
Voorkeuren weggooien
Disk Utillity en andere reparatie programma’s gebruikt
Opnieuw installeren vanaf de instalatie cd (via Pacifist)
enz. enz.

Het probleem blijft!
Is er nog een mogelijkheid die ik over het hoofd zie?

Merijn

Ik weet het ook niet, maar heel misschien wordt je wat wijzer van je crashlog. Kijk in je ~/Library/Logs/Mail.crash.log en bestudeer of je daar iets kan ontdekken wat de oorzaak aangeeft.

dit zag in net op www.macosxhints.com: [quote:419aba8e46] A couple of users have complained of the following problem. After they upgrade their system to 10.2.4, certain apps stop working. In one case, the OpenGL library was deleted, in another, a library necessary for running Carbon apps like IE vanished. In each case, the solution was to download the standalone updater for OS X (10.2.4 combo update) from Apple Featured Updates and install it.

[robg adds: Based on user comments on sites such as MacFixIt and Macintouch, the Combined Updater does seem to help those who experience problems after using the usual Software Update updater. I have no idea why this might be, but it seems like more than an urban legend…] [/quote:419aba8e46]
misschien is dit de oplossing…[/quote]

[quote:77cff1b569="Jan-Willem"]dit zag in net op www.macosxhints.com: [quote:77cff1b569] A couple of users have complained of the following problem. After they upgrade their system to 10.2.4, certain apps stop working. In one case, the OpenGL library was deleted, in another, a library necessary for running Carbon apps like IE vanished. In each case, the solution was to download the standalone updater for OS X (10.2.4 combo update) from Apple Featured Updates and install it.

[robg adds: Based on user comments on sites such as MacFixIt and Macintouch, the Combined Updater does seem to help those who experience problems after using the usual Software Update updater. I have no idea why this might be, but it seems like more than an urban legend…] [/quote:77cff1b569]
misschien is dit de oplossing…[/quote:77cff1b569]