Mail/Hotmail probleem

Ik heb al gezocht op dit onderwerp maar vond niet echt een goed toppic/antwoord

Ik heb via [b:671ea0679f]httpmail plugin 1.49[/b:671ea0679f] het voorelkaar gekregen hotmailaccounts toe te voegen aan mail, het enige probleem is nu dat ik geen emails kan verzenden, en af en toe een paar berichten binnenkrijg.-> Read error: loginnet.passport.com - Connection reset by peer is een foutmelding die ik krijg

Wat heb je ingesteld als server inkomende post?

Ik heb zelf hotmail.com

Heb soms ook dat hij offline is maar, als ik de button online aanklik krijg ik alles gewoon binnen.

inkomende post mail.hotmail.com en dan die foutmelding en soms komt het binnen.. maar is ook fokking traag via mijn adium x krijg ik veel sneller ene bericht

Ik heb net de plugin geinstalleerd en had hetzelfde probleem. Ik gebruik nu als incoming server www.hotmail.com (i.p.v. hotmail.com). Het is een klein verschil, maar blijkt dus te werken. Ik ben in ieder geval van de foutmelding af.

In outlook op windows wordt het volgende adres gebruikt: http://services.msn.com/svcs/hotmail/httpmail.asp

Die werkte niet in Mail, toen ik http://services.msn.com gebruikte wel.

Kan je me vertellen wat je instellingen zijn?

Ik heb een aantal opties geprobeert, bij mij werkt het nog niet: sterker nog; als ik bij de services er een verwijder, maakt ie precies de zelfde aan :sealed: het lijkt wel windows logica grrrrrrr

Ik heb nu wel 10 dezelfde servers staan: http://services.msn.com Hoe haal ik die weg???
Met verwijderen komt er alleen maar een bij, vandaar dat ik er nu 10 heb…

EDIT:
Ik heb de account verwijderd en nu staan:

Moet je bij services instellingen wel of niet SSL gebruiken??

Gevonden: mbv http://www.macupdate.com/info.php/id/22054

werkt nu prima!