mail linkt met explorer ipv safari

wanneer ik in een mailtje een link heb naar een website start Mail Explorer op. Hoe zorg ik ervoor dat 'ie voortaan Safari opstart? :?

dan moet je safari als je voorkeur browser instellen. Ga naar preferences / general en default browser, stel daar safari in.