Mail, ontvang ineens alle emails in tweevoud

Ineens ontvang ik alle emails (naar mn .mac-account) in tweevoud... Wie weet raad?

Staat in Mail: (bij mij staat wel alles in het Engels) Preferences / Accounts tab 'Advanced' "Remove copy from server after retrieving a message"

nog aangevinkt?

Geprobeerd, helpt niet, ik blijf alles in duplo ontvangen op Mail...

Het lijkt er op dat je 2 dezelfde accounts heb aangemaakt. ! verwijderen lijkt de oplossing.