MENUBALK WERKT NIET

Heb net een nieuw 20" Cinema Display gekocht en de menubalken boven in het scherm werken niet als ik ze aanklik. Geldt voor alle programma's.

De rest in mijn programma’s kan ik wel aanklikken.

Weet iemand een oplossing???

gr.

René

Waar heb je het 20"scherm op aangesloten ? (Macmini/Macbook?) maar ik denk dat je in je systeem voorkeuren moet kijken voor de oplossing.

Ik heb hem aan gesloten op een Quad G5. Inmiddels doet de menubalk het wel weer. Waar het aan lag, geen idee. Ook een herstart gedaan. Ook niks. Heb Teleport uit mijn Systeemvoorkeuren weggehaald. Lijkt een bug te zijn geweest. Nu werkt het wel. Heel raar. Bedankt voor je snelle reactie!

[quote:0e33237eab="Argos"]Ik heb hem aan gesloten op een Quad G5. Inmiddels doet de menubalk het wel weer. Waar het aan lag, geen idee. Ook een herstart gedaan. Ook niks. Heb Teleport uit mijn Systeemvoorkeuren weggehaald. Lijkt een bug te zijn geweest. Nu werkt het wel. Heel raar. Bedankt voor je snelle reactie![/quote:0e33237eab]

Werk je met een Wacom tablet? In dat geval stond misschien de werkblad-grootte verkeerd ingesteld, zodat dat niet overeenkwam met de schermgrootte.

EN HET IS OOK PRETTIGER OM GEWOON IN KLEINE LETTERS TE TYPEN.
[size=9:0e33237eab]Capslock komt zo scheeuwerig over.[/size:0e33237eab]

Heb geen Wacom. Dit stond er overigens in mijn log van Console:

Mac OS X Versie 10.4.8 (build 8L127)
2007-02-07 13:51:47 +0100
Failed to get the EDID from the OSFeb 7 13:52:01 power-mac-g5-van-rw-g5-quad diskarbitrationd[39]: SystemUIServer [152]:17963 not responding.

meas: 49.514 0.000 0.000
2007-02-07 13:52:06.515 SystemUIServer[152] lang is:nl