Mighty Mouse instellingen niet aan te passen

Goedenavond :)

Ik heb gisteren een Mighty Mouse (draadloos) en een Keyboard met numeriek blok (USB dus) gekocht.

Beide invoerapparaten werken wel degelijk, maar ik kan de instellingen van de Mighty Mouse niet aanpassen!
Als ik de muis via Bluetooth gekoppeld heb, en zijn instellingen daarna via de Systeemvoorkeuren aan te passen, krijg ik geen deelmenu ‘Muis’.

Print-screen om te verduidelijken:

[img:2417fa80bc]http://farm4.static.flickr.com/3650/3678444335_e071bbedde_o.png[/img:2417fa80bc]

Ik werk met een MacBook Pro (15")
Systeemversie: Mac OS X 10.5.7 (9J61)
Kernelversie: Darwin 9.7.0

Iemand een idee om mij verder te helpen?

Alvast bedankt

SLM met Steve Jobs-pop :slight_smile:

Eerste mogelijke oplossing...

[1] Ga naar User/Library/Preferences.

[2] Delete de “com.apple.systempreferences.plist”.

Nog steeds hetzelfde probleem :(

Tweede mogelijke oplossing...

[1] Download Pacifist (-> http://www.charlessoft.com/Pacifist.dmg).

[2] Stop je Leopard DVD in je Mac, en zoek met Pacifist de file “Keyboard.prefPane”

[3] Download deze file, en gooi hem in /System/Library/PreferencePanes.

Pacifist is aan mijn DVD aan het uitpakken... :D

Extracting files to direction...

Ben benieuwd... :|

Ik zie geen verschil in mijn Systeemvoorkeuren. Nog steeds hetzelfde probleem :s

File in de juiste map gegooid? Dus in /System/, en niet in /User/?

Jazeker :)

Schijnt een redelijk zware bug in Leopard te zijn, voor meer info / oplossingen zie onder.

-> http://discussions.apple.com/message.jspa?messageID=8328284

Het zal wachten worden tot begin september vrees ik...

Toch bedankt voor je inspanningen!

Je moet je taal even op Engels zetten, Systeem voorkeuren uitzetten. Dan start je Systeem Voorkeuren op.

De engelse versie werkt hopelijk wel.
Ik had een probleem met het toetsenbord in de NL taal.

Dat werkt inderdaad perfect!

Hartelijk bedankt!