Mijn Freecom externe HD doet het niet meer, maar ik hoor wel zachte piepjes.

Ik heb een Freecom Mobile Drive XXS 320GB USB-2, maar na een paar maanden dienst te hebben gedaan hield ie er plots mee op.
Hij verschijnt niet meer op het bureaublad.
Als ik 'm aansluit hoor ik wel een heel aantal (heel zachte) piepjes uit de HD komen.

Weet iemand wat het probleem zou kunnen zijn?
En hoe het op te lossen is?

Heeft deze harddisk een kabel met twee USB aansluitingen die je beiden in de computer moet doen?
Ik weet dat sommige harddisks bij tekort aan stroom (één kabel i.p.v. twee) ook gaan piepen.

1. er is nog iemand die dit heeft: http://www.freecomforum.com/viewtopic.php?f=1&t=21776
2. hij moet hem opnieuw aansluiten (misschien wel een paar keer) om hem werkend te krijgen.
3. misschien kun je de freecom-forum-vrienden raadplegen?

Verschijnt de schijf in Schijfhulp?
Ik heb het ook eens gehad met een Lacie schijf, die na 6 maanden niet meer wou mounten. Alleen piepjes. Gelukkig heb ik toen een vervanger gehad.

Misschien heb je het Seagate probleem. Freecom maakt zelf geen harde schijven en stopt er wellicht Seagate in. Er is een serie Seagates geweest die door een software fout niet meer mounten en via ingewikkelde procedures pas weer tot "leven" komen. Heb het zelf meegemaakt met een LaCie en heb het gezien bij een iOmega.

[url=http://www.crunchgear.com/2009/01/22/seagate-releases-an-actual-fix-for-freezing-hdds/]link[/url]

[quote=Superfly url=http://www.onemorething.nl/community/topic/mijn-freecom-externe-hd-doet-het-niet-meer-maar-ik-hoor-wel-zachte-piepjes#post-2055281 time=1284783537]3. misschien kun je de freecom-forum-vrienden raadplegen?[/quote]
Inderdaad, dit is niet echt een vraag voor op een Appleforum.