Mojave installeren op een MacBook Pro (13-inch, Late 2011)

Mijn zeer trouwe en tevens zeer fitte MacBook Pro (Late 2011, RAM en SSD- geüpgraded) kwalificeert zich blijkbaar niet voor Mojave (die doet qua MacBook Pro medio 2012 en nieuwer).

Is er inmiddels echt geen workaround om 'm toch geïnstalleerd te krijgen? Hij kan het qua hardware nog makkelijk aan nl…

 

 

Verwacht niet dat dit kan. Maar hoor graag of het wel mogelijk is. (Heb ook een SSD-upgrade gedaan.)

Met deze Mojave patch heb ik Mojave geïnstalleerd op mijn 2009 iMac.

EDIT: Oeps. Geen probleem voor 13” MBP Late 2011. Alleen voor de 15” en 17”

Bump

Werkt dit goed, is het te vertrouwen?

Lees je in, en oordeel zelf. :slight_smile:

 

https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/

665 pagina’s… ?

Ja, wil je een samenvatting?

Ik zou lekker op High Sierra blijven. Is een heel goed systeem hoor. Het is misschien wel te doen om Mojave te installeren, maar er zullen dan wellicht een aantal goocheltrucs moeten gebruikt worden. http://dosdude1.com/mojave/

Ja, dosdude1, daar ging mijn vraag over ?

De reden om naar Mojave (en eventueel Catalina - dosdude1 is daar ook al mee bezig) te gaan is dat ik dan de nieuwste versie van Xcode kan gebruiken.

Zonder die 665 pagina’s helemaal door te lezen kan ik je vertellen dat het gewoon werkt.

?