Monitor airport met mrtg

Ik heb mrtg geinstalleerd op mijn iBook om het netwerk verkeer te meten (van beide airport Extremes). Met de standaard MIB en config maker kan ik wel mijn ethernet poorten monitoren maar niet de Airport. Ik heb de MIB gedownload maar ik weet niet hoe nu verder.

Iemand enig idee hoe een config file hiervoor er ongeveer uit zou moeten zien?

[quote:5623e3f317] # Created by # /usr/local/bin/cfgmaker --global 'WorkDir: /usr/local/www/data/mrtg ' --global 'Options[_]: bitsâgrowright' --output /usr/local/etc/mrtg/mrtg.cfg public@127.0.0.1

Global Config Options

for UNIX

WorkDir: /home/http/mrtg

or for NT

WorkDir: c:mrtgdata

Global Defaults

to get bits instead of bytes and graphs growing to the right

Options[_]: growright, bits

WorkDir: /usr/local/www/data/mrtg
HtmlDir: /usr/local/www/data/mrtg
#Options[_]: bitsâgrowright

######################################################################

System: remier.demon.nl

Description: FreeBSD remier.demon.nl 5.0-RELEASE FreeBSD 5.0-RELEASE #0: Wed Dec 24 16:41:12 CET 2003 root@remier.demon.nl:/usr/src/sys/i386/compile/REMIER i386

Contact: nobody@no.where

Location:

######################################################################

Interface 1 >> Descr: ‘fxp0’ | Name: ‘’ | Ip: ‘82.161.67.124’ | Eth: ‘’

Target[127.0.0.1_1]: 1:public@127.0.0.1:
SetEnv[127.0.0.1_1]: MRTG_INT_IP=“82.161.67.124” MRTG_INT_DESCR=“fxp0”
MaxBytes[127.0.0.1_1]: 010000000
Title[127.0.0.1_1]: Traffic Analysis for 1 – remier.demon.nl
PageTop[127.0.0.1_1]: <H1>Traffic Analysis for 1 – remier.demon.nl</H1>
<TABLE>
<TR><TD>System:</TD> <TD>remier.demon.nl in </TD></TR>
<TR><TD>Maintainer:</TD> <TD>nobody@no.where</TD></TR>
<TR><TD>Description:</TD><TD>fxp0 </TD></TR>
<TR><TD>ifType:</TD> <TD>ethernetCsmacd (6)</TD></TR>
<TR><TD>ifName:</TD> <TD></TD></TR>
<TR><TD>Max Speed:</TD> <TD>1 MBytes/s</TD></TR>
<TR><TD>Ip:</TD> <TD>82.161.67.124 (remier.demon.nl)</TD></TR>
</TABLE>

Interface 2 >> Descr: ‘fxp1’ | Name: ‘’ | Ip: ‘192.168.0.1’ | Eth: ‘’

Target[127.0.0.1_2]: 2:public@127.0.0.1:
SetEnv[127.0.0.1_2]: MRTG_INT_IP=“192.168.0.1” MRTG_INT_DESCR=“fxp1”
MaxBytes[127.0.0.1_2]: 125000000
Title[127.0.0.1_2]: Traffic Analysis for 2 – remier.demon.nl
PageTop[127.0.0.1_2]: <H1>Traffic Analysis for 2 – remier.demon.nl</H1>
<TABLE>
<TR><TD>System:</TD> <TD>remier.demon.nl in </TD></TR>
<TR><TD>Maintainer:</TD> <TD>nobody@no.where</TD></TR>
<TR><TD>Description:</TD><TD>fxp1 </TD></TR>
<TR><TD>ifType:</TD> <TD>ethernetCsmacd (6)</TD></TR>
<TR><TD>ifName:</TD> <TD></TD></TR>
<TR><TD>Max Speed:</TD> <TD>12,5 MBytes/s</TD></TR>
<TR><TD>Ip:</TD> <TD>192.168.0.1 (remier.demon.nl)</TD></TR>
</TABLE>

Interface 3 >> Descr: ‘lo0’ | Name: ‘’ | Ip: ‘127.0.0.1’ | Eth: ‘’

The following interface is commented out because:

* it is a Software Loopback interface

* has a speed of 0 which makes no sense

Target[127.0.0.1_3]: 3:public@127.0.0.1:

SetEnv[127.0.0.1_3]: MRTG_INT_IP=“127.0.0.1” MRTG_INT_DESCR=“lo0”

MaxBytes[127.0.0.1_3]: 0

Title[127.0.0.1_3]: Traffic Analysis for 3 – remier.demon.nl

PageTop[127.0.0.1_3]: <H1>Traffic Analysis for 3 – remier.demon.nl</H1>

<TABLE>

<TR><TD>System:</TD> <TD>remier.demon.nl in </TD></TR>

<TR><TD>Maintainer:</TD> <TD>nobody@no.where</TD></TR>

<TR><TD>Description:</TD><TD>lo0 </TD></TR>

<TR><TD>ifType:</TD> <TD>softwareLoopback (24)</TD></TR>

<TR><TD>ifName:</TD> <TD></TD></TR>

<TR><TD>Max Speed:</TD> <TD>0.0 Bytes/s</TD></TR>

<TR><TD>Ip:</TD> <TD>127.0.0.1 (localhost.demon.nl)</TD></TR>

</TABLE>

[/quote:5623e3f317]

zoiets, alleen fxp0 en fxp1 respectivelijk vervangen door en0 en en1

Dat snap ik niet. Ik heb nu onderstaande config file

Global Config Options

Workdir: /Users/martijn/Sites/mrtg
LoadMIBs: /Users/martijn/Sites/mrtg/airport-extreme.mib

System: Woonhuis

AddHead[10.0.0.22_1]: <link rel=“stylesheet” href="…/style.css" type=“text/css”>
Target[10.0.0.22_1]: 1:communitystring@10.0.0.22:
MaxBytes[10.0.0.22_1]: 1250000
Title[10.0.0.22_1]: Traffic Analysis for Woonhuis
PageTop[10.0.0.22_1]: <H1>Traffic Analysis for Woonhuis</H1>

Wat zou het dan moeten worden?