MYSQL workbench

Beste mensen,

ik heb net mysql Workbench gedownload maar het is mega buggy. Nu kan ik in de documentatie (die ik zowiezo al nergens kan vinden) niets vinden over de gewenste mysql versie. Ik vermoed 5+. Weet iemand dat of heeft iemand het lekker draaien met versie 5 of 4 ?

tnx !