Netwerkproblemen bij Apple ik ben er nu wel een beetje klaar mee

Bij mij is zowel de aardbol, Airport TC, als AE met een groene stip en zonder meldingen.

Ik heb het idem dito. Wat mij opvalt is dat het random gebeurt maar wel altijd wanneer je de macbook dichtklapt en later weer open doet.
Onderstaand is mijn set-up en wisselt automatisch tussen 2.4 en 5.0 ghz

/uploads/community/7d8f720c7c723fa9e655bf0c1b846f1f6bb34f34_77285.png

Ik heb het ook random op de Macbooks, iPads en iPhones die hier in huis worden gebruikt. Nergens een foutmelding of iets te vinden, sites laden gewoon ineens traag of niet meer, Twitter omlaag trekken voor verversen en niks anders dan het draaiende logo, etc. etc.
Scherm omhoog vegen, WiFi uit, paar seconden wachten, WiFi aan en in de meeste gevallen laden sites ineens weer razend snel.
Op de Ziggo site een speedtest doen geeft alijd 90% van de download/upload snelhied, waardoor je hier zou denken dat je niet naar een meting zit te kijken maar naar een animatie op basis van de door Ziggo gedetecteerde aansluiting en daaraan verbonden internetsnelheid. Maar goed, met een andere geprobeerde ‘speedtest’ variant is het minder snel maar niet extreem afwijkend.

Laatste keer Ziggo/Thomson modem volledige hardware reset gegeven, Airport TM plus AE stekkers een paar minuten los en daarna leek het weer even beter te gaan. Maar helaas al snel weer vast lopende sites, WiFi uit/aan, zuchten, wachten en weer doorgaan.

Het zou mooi zijn als er een tool is die op een bepaalde manier je radio en signaal verbinding test waaruit redelijk makkelijk is op te maken wat er gaande is als de verbinding ineens trager en dan weer ineens snel is.
Men claimt vaak dat met name de WiFi verbindingen ‘ineens’ trager kunnen worden of zelfs bijna niets meer doorlaten als er veel andere WiFi signalen in de buurt zijn. Maar als ik via de WiFi scanner App op mijn Macbook kijk valt het best mee. Mijn WiFi signalen overheersen duidelijk de rest en zitten vaak 1 of 2 kanalen verder. Op 5Ghz is helemaal geen concurrentie, dus dan zou je denken dat de Apple apparatuur automatisch naar deze frequentie schiet, te meer omdat ik nog net niet naast mijn Airport TM zit.
Ook iets wat ik niet terug kan vinden in mijn iPad of iPhone: Of de huidige vervinding over 2.4 of 5GHz loopt. En misschien nog wel belangrijker: of je geforceerd op 5GHz kan blijven. Maar misschien ben ik hierin nog een leek en kan dit wel…

Ik heb precies dezelfde problemen met wegvallende WiFi…
Bij mij treft het enkel mijn MacBook (12 inch, early 2015, draait op OS X 10.11.3).
Diverse iPads en 2 iPhones 6plus in huis die het probleem niet hebben…

Daarbij valt op dat:

  • Ziggo modem als modem + WIFI-router in het netwerk hangt;
  • Ziggo wifi-router -> stabiel signaal;
  • 2e wifi-router van Linksys -> stabiel signaal;
  • 3e wifi-router van ASUS (RT-N66u) -> om de paar minuten valt signaal weg

Om de paar minuten laden pagina’s niet meer, of wordt mijn VPN verbinding verbroken. Enige wat helpt is om te switchen naar een ander netwerk, of wifi uit/aan te zetten. En dan laadt alles vanzelf weer…

Instellingen van de WiFi routers zijn vrijwel identiek qua banden (2,4 en 5 GhZ) maar ook qua instellingen.
Zou het wellicht met de kanalen te maken kunnen hebben, of de drukte op de wifi banden?

Frustrerend!

Probeer de hier aangegeven oplossing:

http://www.onemorething.nl/community/topic/airport-extreme-express-bekabeld/#post-2935462

Wat komt er uit de resultaten op het moment dat je Netwerkprobleemoplossing gebruikt, terwijl
Wi-Fi weggevallen is?

Het gekke is dat ik nog nooit iets heb hoeven aan te passen in instellingen en mijn Time Capsule al bijna 10 jaar functioneert. Zing hetzelfde verhaal. Op die enkele keer dat ze echt een storing hebben en de hele wijk hier geen internet heeft - werkt Ziggo hier prima.

Alles heeft altijd netjes gewerkt totdat ik naar El Capitan upgrade - nee lees, de laatste update uitvoer en ineens heb ik continue problemen met het wegvallen van het netwerk en zouden mijn instellingen ineens niet goed staan. Ik geloof daar niet zo heel erg in als ik eerlijk ben.

Sinds dat ik de internetkabel in mijn Mac mini heb gestopt is nooit meer het internet weggevallen.

Ik kan je tekst vrijwel kopiëren, mijn AirPort Extreme draait sinds 2011 prima, en altijd (met een paar maanden tot een half jaar vertraging) naar de nieuwste OS X overgestapt.

Ik heb geen Ethernet, dus altijd Wi-Fi. Modem heeft geen router in zich. (Zeelandnet)

Dus problemen in El Capitan kan ik zelf niet duiden. In een zeldzaam geval, paar keer per jaar (maar dat is al sinds 10.7, 10.8, 10.9 en 10.10) lijkt iets een tijdje niet te reageren. Dan start ik Netwerkprobleemoplossing, die rommelt een paar seconden wat, er knipperen wat lampjes aan de linkerkant en pats alles laadt weer.
Ik denk dat dat aan de drukte in de wijk ligt, gebeurt alleen in de avond 19:00-22:00 in de piekuren.

%%&$#!!# GVD.

Ik had gehoopt dat na de update van maandag dit probleem wel opgelost zou zijn. Niet dus. Ik kan nog steeds geen WiFi gebruiken op mijn Mac mini.

Ik denk dat ik een oplossing heb gevonden voor het instabiele WiFi netwerk want ik heb nu al een paar uur geen problemen meer!

Eerst je WiFi uitschakelen via de menubalk rechts boven zodat je geen internetverbinding meer hebt. Daarna klik je op het bureaublad of je opent Finder. Dan CMD + Shift + G (ga naar map is dat) en dan type je deze locatie in: /Bibliotheek/Preferences/SystemConfiguration

Daarna verwijder je de volgende bestanden.

  • com.apple.airport.preferences.plist
  • com.apple.wifi.message-tracer.plist
  • NetworkInterfaces.plist
  • preferences.plist

Computer opnieuw opstarten en waarschijnlijk moet je dan wel weer even je WiFi opnieuw aanzetten.

Tot op heden heeft dit voor mij geholpen, ik hoop dat dit een permanente fix is.

Edit:

Nee dus, daarnet viel het internet weer weg toen ik met twee vensters tegelijk internet wilde gebruiken.

Op mijn MBP heeft het ook niet geholpen helaas.

En het ligt dus duidelijk niet aan het modem of de instellingen, ik heb mijn Time Capsule vandaag uitgetrokken en zit nu op het WiFi modem van Ziggo en ook daar heb ik precies hetzelfde.

Het probleem zit dus echt in de computer. Zodra het internet wegvalt heb ik op mijn iPhone en iPad wel gewoon internet op hetzelfde netwerk.

Duidelijk dat het aan de Mac ligt. Al es gedacht aan clean install? Misschien ‘zit’ er een bitje verkeerd.

Ik voer altijd een clean install uit als ik een nieuw OS installeer. Dit vind ik prettiger al zal dat gewoon een gevoelskwestie zijn.

Het probleem is alleen dat het eerst gewoon goed werkte. Ik heb bewust gewacht op de eerste serieuze (volle) El Capitan update voordat ik El Capitan installeerde Volgens mij ben ik pas in februari of zo naar El Captian gegaan. Toen werkte het gewoon prima, daarna kwam de tweede serieuze update uit en sinds dat moment is WiFi gewoon niet meer werkbaar. Elke 5 minuten of zo valt je verbinding weg en komt deze weer terug na een soort herstart. Het lijkt wel alsof iets een verbinding raakt en dat het daardoor wegvalt en dan opnieuw moet opstarten.

Ik heb nu geen zin meer om nogmaals een clean install te doen, daar ben ik altijd meer dan een dag mee bezig omdat ik alles handmatig goed wil zetten qua instellingen van apps. Alle apps die ik gebruik hebben wel een unieke instelling qua menubalken en tools panel, ik ben daar heel erg precies in en vogel dat altijd helemaal uit hoe een app precies kan doen wat ik wil…

Ik ben er wel een beetje klaar mee, ik ben gewoon een internet troll die alleen maar op OMT is om Apple af te zeiken en ik help nooit iemand hier en beschrijf nooit inhoudelijk een probleem of oplossing. Sure! Ik bedoel er zijn mensen hier die ik nog nooit één woord positief over Apple hebt horen zeggen en als het woordje privacy valt is de hele wereld slecht maar Shmoo is gewoon een troll omdat hij zijn mening uitspreekt over zijn ervaringen met het systeem of met een app.

Er zijn mensen hier die serieus eens moeten gaan praten met iemand professioneel want ze houden meer van Apple dan van hun eigen familie. Waarom zou ik geen problemen kunnen hebben met dit systeem omdat El Captian een verbeterde versie/tweak is van Yosemite. <— waar ik helemaal tevreden over was. Waarom heerst er op OMT zo’n cultuur dat als iets voor X persoon werkt dat al het andere dan meteen fout is en dat jij meteen voor alles wordt uitgemaakt omdat jij een andere gedachte hierover hebt.
Ik kan daar slecht tegen. We zijn allemaal hier om het beste uit je systeem te halen, links of rechtsom je komt er wel en iedereen moet zelf maar bepalen welke manier ze kiezen maar mensen gewoon afzeiken of beledigen alleen omdat ze een andere mening hebben dan jij of omdat ze mogelijk niet in eerste instantie even goed kunnen verwoorden wat ze bedoelen of waar hun probleem zit dat gaat gewoon nergens over.

Ik heb dit draadje nauwkeurig terug gelezen, en heb geen enkel negatieve richting jou of je probleem gelezen; enkel bevestigende (‘heb ik ook’) en/of behulpzame. Dus waarom je 2 alinea’s volkladt over trollen en zo, is mij een raadsel.

Ik heb ook moeten zoeken naar de de hardware. Iemand die zo actief is op het forum weet toch wel dat ie in zijn OP de gebruikte configuratie benoemd (hard- en software, en andere relevante (netwerk) zaken)?!

Ik heb toch sterk het idee dat het iets met een router functie te maken. In ieder geval kan de conclusie dat het aan de Mac ligt, nog niet getrokken worden, daar je nog steeds via die Ziggo modem (router?) werkt.
Ik zou de betreffende Mac mini (daar gaat het toch om?) eens ff bij iemand elders zetten, en kijken hoe ie het daar doet. Pas dan kun je zaken uit- en insluiten.

Het is maar een idee hoor; als je het niks vind moet je het laten.

Shmoo brabbelt liever de hele dag in de lounge (‘Mijn ontdekking…’ en zo) dan dat ie een serieus probleem serieus probeert op te lossen.

Precies… dat is mijn social media. (y)

Soms moet je gewoon accepteren dat dingen waardeloos zijn, vroeger zou ik gegooid hebben met deze Mac mini vanwege dit soort dingen… Tegenwoordig kan ik veel beter in alternatieven denken, stekkertje achter in de Mac mini en mijn bloeddruk blijft netjes op niveau.

Waarom zou ik mij druk gaan maken over dit soort dingen. Ik weet precies hoe dit werkt… Ik ga mij lopen ergeren aan dit soort dingen omdat het niet functioneert zoals het zou moeten functioneren of omdat er geen oplossing komt. Emoties komen in het spel, ik uit deze uit frustraties, jullie reageren daar weer op omdat het bij jullie wel werkt dus werkt het bij iedereen. Er ontstaat een discussie die niemand gaat winnen maar die alleen maar gaat over gelijk krijgen, nee gelijk nemen en niemand die kan zeggen, shit ik zat fout en jij hebt gelijk ( algemeen ). Dan wanneer we merken dat het geen kant op gaat kunnen we nog altijd offtopic of persoonlijk gaan worden, vertel Shmoo dat hij eerst Nederlands moet leren of de boel alleen maar loopt te verzieken… Zoiets raakt Shmoo veel meer dan andere mensen waardoor hij gewoon een week niet uit bed wilt komen… … …

Kortom, dit gaat helemaal nergens naar toe. Ik heb echt wel gezocht naar oplossingen online. Ik heb alle tijd van de wereld, pagina’s gevonden van Google fans die je graag willen vertellen hoe belangrijk het is dat je de open DNS instellingen van Google moet gebruiken want alleen dan heb je internet in deze wereld tot pagina’s die dingen over het veranderen van WiFi poorten? iets van, EN0 en EN1 switchen. Ik bedoel als ik zoiets al leest dan denk ik altijd, zou het serieus zo moeten zijn dat wij via de Terminal dingen moeten gaan veranderen om een beetje WiFi te krijgen. Twijfels maar goed proberen is het zeker waard. Uiteindelijk is dat ook niet de oplossing. Ik wil graag leuke dingen doen op de computer en niet bezig zijn als een systeembeheerder.

Het stekkertje achter in de Mac mini werkt ook prima. Shmoo heeft internet op deze manier en zodra Apple met het volgende OS komt of Shmoo een SSD koopt voor mijn mini dan zal hij wel een clean install uitvoeren en hopelijk is het probleem dan verholpen.

Misschien is dit wel gewoon het verschil tussen een 714,- Mac mini computer en een 1550,- iMac computer. Geen idee, dit is mijn eerste mini maar ergens zal dat prijsverschil wel in gaan zitten.

Heeft niets te maken met welke soort Mac je met het internet verbonden bent en hoeveel deze kost. Ik heb het met 2 meer dan (originele prijs van) €2000 kostende Macbook Pro’s en nog steeds niet opgelost.
OS X in combinatie met Ziggo modem/router is geen goede combinatie, zo heb ik ondervonden nadat ik overstapte van Online ADSL naar Ziggo kabel…

bij div. klanten van mij nog nooit problemen gehad met dit soort problemen…

plaats de ziggo modem altijd in bridge modus, en daarachter bijv. een Airport Extreme of time capsule en alles draait als een zonnetje !

Heb je al eens naar de bridge modus functie gekeken ??

Zoals eerder aangegeven ervaren wij soortgelijke klachten thuis met de opstelling Ziggo (Thomson) modem -> Airport TM (bridge) -> Airport Extress.

WiFi Ziggo modem staat uit, alleen WiFi via Airport TM (beneden), Airport Express (boven) en dus regelmatig internet wat niet doorkomt.
WiFi signaal 100%, site aantikken, opent gelijk en bij een volgende klik kan de pagina laadbalk blijven hangen op 10%.
Zo ook met verversen Twitter/Instagram, etc. wat blijft hangen. En dit geldt zowel voor 3 soorten iPad’s en 4 iPhones in huis, allemaal dezelfde klachten.
WiFi even uitzetten en weer aanzetten en de klanten zijn weg, soms niet, dan moet je dit herhalen en gaat het WiFi weer even goed.
Als ik op mijn Macbook Pro de WiFi Scanner App open zie ik de WiFi spots in huis en die zitten netjes op een vrij kanaal of dik boven de omliggende zwakke WiFi signalen van buren.

Persoonlijk verdenk ik het Thomson modem van Ziggo. Want wanneer ik deze een volledige reset geef is het probleem dagen weg.
Hierdoor lees ik nauwgezet mee wat in dit topic naar voren komt en zal mogelijk een keer bij Ziggo bedelen om een nieuw modem.