Network Problem

Hi all,

I’ve exausted all my options,maybe one of you have some tips for me.

I’ve a small home network, with eMAC + my Windows Laptop.
The source of internet connection is Cabel modem, there is a Sweex router (dhcp enabled) to which both the systems are connected.
-------- eMAC
Cabel Modem ---- Router ----|
-------- Laptop

The eMAC is running OS-X 10.3.8 upgraded resently, and was working absolutely fine till y’day.

Y’day evening without any errors, the eMAC will not connect any more to internet. I did a reset of cabel modem, did a reset of router. Even removed the network setting of eMAC and recreated them.

Still no luck. From my eMAC I can ping/connect only to the local systems available in the network i.e my laptop in this case and vise versa.

How do I now connect to net? What am I missing?

Bit strange, I’ve absolutely not made any changes to my network setup/connections anywere, yet my emac is not connecting to internet but the laptop is.

Your help is appreciated.

regards

Shashank

did you tried to connect the emac directly through the modem? (whithout router)....

Same here!!!!!!! dont have a clue.

My internet provider is @home.

Tot gisteren ging alles prima alleen zonder enige wijzigingen doet mijn netwerk het niet meer. kan niet op het internet

Thanks for thequick reply.

yes I did. Connecting eMAC directly to cable modem works fine. Are u suspecting the router is the problem here?

Might not be, as I’m connected now, with my router to internet in the same fassion.

modem → router —> laptop ( working )
----> emac (not working)

the laptop and emac both work fine, when directly connected. and only laptop works when connected via router.

regards

Shashank

did you check wheter your emac has got an IP address from the router?

yes. Emac has IP from the router. it can ping an evan mount the laptop shares.

:o You did put the cable from eM in port 1 - 4 and not in the WAN port on the router?

Can you do a dns lookup? In network utility you find it under lookup. If a name, like www.nu.nl does not come with something like:

;; ANSWER SECTION:
www.nu.nl. 23 IN A 62.69.168.13
www.nu.nl. 23 IN A 62.69.168.11
www.nu.nl. 23 IN A 62.69.168.12

With the utility you can also show the routing table of the machine.
Tab netstat and klik routing information.
It should have a default route pointing to your router, something like:

nternet:
Destination Gateway Flags Refs Use Netif Expire
default 192.168.1.1 UGSc 23 20 en0

If there is no default route, DNS will not work. If you have a default route and DNS is stil not working you can try to fill them in yourself in the system prefs. (DNS servers)

Pbook.

Pbook