Niet compatibele versie van het AFP-protocol

bij het installeren van een nieuwe G5 lukt het niet om verbinding te krijgen met de ouderecomputers. Hij ziet ze wel als je door het net werk bladerd, maar als er geprobeert word krijg ik de melding:

“Deze bestandserver maakt gebruik van een niet compatibele versie van het AFP-protocol. U kunt geen verbinding maken met deze server.”

De os9 computers kunnen echter wel bij de publieke map van de nieuwe G5. Weet iemand wat hier aan de hand is? en wat er zo mogelijk aan te doen is?

De zoekfuunctie heb ik geprobeerd, maar kon niet iets zinvols vinden.

Wie o Wie kan mij helpen?

edit: de G5 draait 10.4, de andere computers 8.5.1

google eens op Tiger en AppleTalk . . .

Dit is een bekend "feature". Heb ik ook wel eens last van gehad en nooit een oplossing kunnen vinden. Behalve dan inloggen vanaf de oude Mac naar de nieuwe Mac.