Nieuwe Java 'J2SE 5.0' voor Tiger

Hallo,

Heeft er al iemand iets gemerkt van de nieuwe Java 'J2SE 5.0" qua foutmelding in het systeem?
Uiteraard heb ik met het extra tooltje ‘J2SE 5.0’ ook geactiveerd!

Ik heb hem nu al een paar dagen geïnstalleerd, maar heb verder nog geen meldingen gehad! :wink:

ik had hem wel gedownload, en geinstalleerd, maar welk tooltje bedoel je om hem te activeren? :|

marcel

[quote:09a2d05170="mollie319"]ik had hem wel gedownload, en geinstalleerd, maar welk tooltje bedoel je om hem te activeren? :|

marcel[/quote:09a2d05170]

Ik veronderstel die preferencestool die op de Apple site beschreven staat

Ik heb hem geïnstalleerd en alles loopt perfect, en gaat toch weer wat sneller dan java 1.4
Als je hem ook wil gebruiken om te compileren dan moet je dit doen (had ik eerst problemen mee)

Ja, sorry!

Die staat hier.

If you want to change the default Java version for applications and applets, use the new Java Preferences utility that is installed by the J2SE 5.0 update at /Applications/Utilities/Java/J2SE 5.0/.

Succes :wink:

bedankt.

ja die had ik al gebruikt, ik dacht dat je nog een andere tool moest gebruiken ofzo.

nou in ieder geval geen problemen hier met Java. :slight_smile:

Marcel

je moet toch eigenlijk 2 dingen veranderen in die preferences:

  1. Bij Applets: Use Version J2SE 5.0

  2. Bij Java Application Runtime Settings: J2SE 5.0 naar boven slepen…

CoRReCT Me iF Im WRoNg
:?

yup,

volgens mij wel ja.
althans ik heb die 2 settings ook zo veranderd.

Marcel

[quote:557967f068="mollie319"]yup,

volgens mij wel ja.
althans ik heb die 2 settings ook zo veranderd.

Marcel[/quote:557967f068]

ok thanx dan weet ik tenminste dat ik goed zit… :mrgreen: