nieuwe netwerkkaart?

Ik heb een G4 500 agp. volgens mij zit er maar een 10 base-T netwerk kaart in. Want netwerken gaat altijd erg traag. Volgens mactracker zit er wel een 10/100 kaart in maar een test via de terminal een maand geleden gaf aan dat hij mijn 10 wel kon configureren maar mijn 100 niet. Dus dan zit er toch een 10 kaart in. (beetje vaag verhaaltje :)) Zijn er meer mensen die zo'n mac hebben met een 10 kaart erin ipv een 10/100 kaart?

Heel gek, want de G4's zijn volgens mij allemaal geleverd met 10/100. Een makkelijk check is hem aansluiten op een switch. De meeste geven dan aan of ie een 10 of 100 signaal krijgt.

Ik heb zelf ook wel eens problemen gehad met ‘home-made’ kabels. Goeie kabel en schoentjes gebruikt maar het resultaat kon de prullenbak in. Met kant en klare kabels waren m’n problemen verdwenen…

Lijkt mij ook vreemd dat er geen 10/100 in zou zitten.Denk ook dat het probleem ergens anders moet zitten.

[img:a22c9fb266]http://www.macosx.nl/~torz/share/10.jpg[/img:a22c9fb266]

Heb je wel een 100Mbit hub/switch??

Daar kan het ook aan liggen, helemaal met een hub.
Als er meerdere machines opzit dan wordt de snelheid van de hub verdeeld.

Of kijk eens in je Network Utility in je Applications > Utilities map.
Daar staat ook info over je netwerk verbinding, oa, ook de huidige snelheid die hij gebruikt.

de snelheid is 10 mb. Dus dan zal het wel aan mijn hub liggen. Dus dan maar kijken voor een andere hub!

Wat voor een hubje hebje?

een 3com officeconnect ethernet hub 4. een ding van 3 jaar oud ofzo.... :(

Oh...

oh.... :D

interressante conversatie :wink:

Oh?

oh? vind je? ;)

heb je inmiddels al 100Mbit of hoe zit dat??

Nee nog steeds niet. Zal wel aan mijn hub liggen. En heb geen zin om een nieuwe hub te kopen. Blijf wel even sparen voor een airport base station en dan gelijk alles draadloos!

Kijk, dat zijn pas keuzes....