Nieuwe pro-toetsenborden met software eis!

Nou wordt die helemaal lekker, die nieuwe Pro-toetsenborden die Apple recentelijk heeft uitgebracht, die eisen gewoon een OS X systeem met minimaal 10.2.5 !!! Wat is dit voor onzin, heeft iemand enig idee waarom dit is, ik heb zo'n pro gevalletje eens uit de doos gehaald en kan geen nieuwe toetsen ontdekken op het model. Zou dit pro-toetsenbord stiekem USB 2.0 ondersteunen, zal toch wel niet... Of zit er nog een nieuwer toetsenbord bij de G5 aan te komen met bluetooth ondersteuning.

Heeft iemand een idee waarom die pro-plank een systeemeis heeft van OS X 10.2.5
De leverancier meld dat het toetsenbord niet werkt onder lagere systemen… het moet toch niet veel gekker worden… :evil:

Er is al eerder een thread over die toetsenborden geweest, daar werd er ook nogal sceptisch over gedaan...

http://www.macosx.nl/forum/viewtopic.php?t=7300

Ik zou zelf zeggen, hang hem eens aan een G4 en start cassic op… :?