Nieuwe Telegraaf site traag

Zoals hier boven…sinds ze een nw site hebben is het traag en constant strandballen…met Safari Chrome gaat wel goed maar die gebruik in liever niet.
Het is al niet de beste krant maar nu zeker niet meer voor mij.

Cookies en Cache al eens gewist?

Ja…en daarna ff goed en dan weer drama

Heb er net even opgekeken, maar duurde echt wel even voordat alles was geladen en op zijn plek stond. Het leek eerst een merkloze krant, want pas na een refresh kwam het logo in beeld. Ik bekijk hem op Firefox op Windows 10. Als het een nieuwe site is, geef het dan wat tijd. Wellicht worden er nog wat kinderziektes uitgehaald. Aan de andere kant. Is de telegraaf site ooit een lekker snelle site geweest?

Hier laadt de site snel, zowel in Safari als Firefox. Binnen een seconde staat de site op het scherm.
Moet wel erbij vertellen dat ik een pi-hole heb, waardoor sites met veel advertenties sneller laden.
Als je de site test op pingdom laadt ie in 2,3 seconden vanuit Stockholm: https://tools.pingdom.com/#!/b0DR98/http://telegraaf.nl

Hier ook geen probleem met de Televaag-site. Staat er in een oogwenk op, zonder piholes, pingdoms of wat dan ook.

Ik vind het ook niets die nieuwe telegraaf site. Traag, af en toe even blijven hangen enz…

Bij mij ook problematisch. Het zou ook wel eens aan de adblocker kunnen liggen.

Bij mij staat de site ook zó op het scherm… totdat ik een artikel wil lezen. Alleen nog maar een knipperend blauw bolletje met het telegraaf logo. Of zo’n fijne 404 pagina. Alleen een cmd-R refresh wil het artikel dan tonen.

Van Televaag naar Teletraag.

Gelukkig voor TS is elk ander nieuwsmedium beter. Zelfs nu.nl.