Numeriek toetsenbord aan/uit

Op de een of andere manier heb ik een toetscombo gemaakt in 10.2.8 waardoor mijn numerieke toetsenbord uit staat. Hoe zet ik deze weer aan :roll:

Systeemvoorkeuren > Universele Toegang > Toetsenbord of Muis. hier moet je een vinkje uitzetten of een knopje veranderen ivm. Numeriek toetsenbord.

Preciezere uitleg kan ik niet geven
want in Panther is de interface tov. Jaguar veranderd .

Alle knoppies geprobeerd :evil: Dan maar een pref filetje?? Het begint goed iri te worden

Verwijder com.apple.universalaccess.plist uit ~/Bibliotheek/Preferences Log uit Log in.

Kun je met het numeriek toetsenbord de cursor bewegen, dan staat muistoetsen aan. Dan moet je, zoals al gesuggereerd, onder universele toegang in systeemvoorkeuren muistoetsen afzetten.

Hij doet het wel als ik shift ingedrukt hou, en het knopje met het gekruiste rechthoekje is de Num lock toets. Alleen mijn OS reageert er niet op (heb ook al een ander toetsenbord geprobeerd)