Onstabiele snelheid Direct-ADSL met speedtouch 580 wireless

Sinds enkele dagen wordt ik geconfronteerd met een zeer wisselende snelheid van mijn Speedtouch modem, soms valt ie zelfs weg.

als ik bij de system log kijk (via de web interface) zie ik dat de model wel erg druk bezig is

[quote:6f6bfeb2f6]System Up Time

Message Contents
08:20:00

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:20:00

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:19:07

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:19:07

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:19:03

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:19:02

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:17:02

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:17:02

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:17:01

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:17:01

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:15:01

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:15:01

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:15:00

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:15:00

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:13:00

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:13:00

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:12:59

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:12:59

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:10:59

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:10:59

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:10:58

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:10:58

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:08:58

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:08:58

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:08:57

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:08:57

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
08:06:57

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:06:57

UPnP action ‘AddPortMapping’ from ip=10.0.0.13 (Success)
08:06:57

UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)[/quote:6f6bfeb2f6]

iemand een idee wat dit kan zijn?

Bel morgen eens de KPN Helpdesk: 0900 0244

valt het wireless weg, of de lijn naar buiten?

ik denk de wireless...

en mijn vrouw adviseert ook al om maar gewoon te bellen… :? All de hele dag :oops:

[quote:27767d3528] UPnP action 'AddPortMapping' from ip=10.0.0.13 (Success) [/quote:27767d3528] Dit wil zeggen dat een programma op de computer met het IP-adres 10.0.0.13 via Universal Plug and Play (UPnP) een NAT poort in het modem openzet. Azureus is bijvoorbeeld een programma dat met UPnP werkt.

[quote:27767d3528]
UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
[/quote:27767d3528]
Dit wil zeggen dat de NAT poort weer gesloten is. Waarschijnlijk het zelfde programma dat het daarvoor aangezet heeft.

Deze UPnP meldingen zeggen niets over je internetverbinding.

[quote:1e20a74978="Tinnieman"]ik denk de wireless... [/quote:1e20a74978] Probeer het dan eens met een ethernetkabel. Als dat wel goed werkt dan weet je zeker dat het in het draadloze deel zit.

[quote:c75e5b9433="Yosemite"][quote:c75e5b9433] UPnP action 'AddPortMapping' from ip=10.0.0.13 (Success) [/quote:c75e5b9433] Dit wil zeggen dat een programma op de computer met het IP-adres 10.0.0.13 via Universal Plug and Play (UPnP) een NAT poort in het modem openzet. Azureus is bijvoorbeeld een programma dat met UPnP werkt.

[quote:c75e5b9433]
UPnP action ‘DeletePortMapping’ from ip=10.0.0.13 (Success)
[/quote:c75e5b9433]
Dit wil zeggen dat de NAT poort weer gesloten is. Waarschijnlijk het zelfde programma dat het daarvoor aangezet heeft.

Deze UPnP meldingen zeggen niets over je internetverbinding.[/quote:c75e5b9433]

ik heb azureus wel op de computer maar niet op het moment dat aagegeven was op de tijden die in het log te vinden zijn.
azureus kan toch niets doen als het niet aanstaat?

kan het ook safari of firefox zijn?

en hoe kom ik er eigenlijk achter of ik 10.0.0.13 ben…je bent toch 10.0.0.1?

dit zijn van die dingen waar ik geen verstand van heb…

[quote:210c7db428="Tinnieman"]en hoe kom ik er eigenlijk achter of ik 10.0.0.13 ben...je bent toch 10.0.0.1?[/quote:210c7db428]

Via Systeemvoorkeuren > Netwerk.

heb je je wireless wel beveiligd?

:smiley:

[quote:21f3d5764a="Maccessory"][quote:21f3d5764a="Tinnieman"]en hoe kom ik er eigenlijk achter of ik 10.0.0.13 ben...je bent toch 10.0.0.1?[/quote:21f3d5764a]

Via Systeemvoorkeuren > Netwerk.[/quote:21f3d5764a]

daar ben ik inderdaad 10.0.0.1 en volgens mij ben ik wel beveiligd. ik moet ook een wachtwoord geven als ik via de webinterface inlog op de router

ohwjah, die gratis modem waarvan het wireless uitvalt en soms helemaal vast loopt, die ken ik ja, je bent dus niet de enige, ik heb het onding terug naar kpn gebracht (primafoon) en een apparaat gekcoth wat wel werkt...

Als je computer 10.0.0.1 is en iemand met 10.0.0.13 zit op je modem... heb je buren? of woon je op een boerderij met daaromheen weilanden... [quote:9b711282cd] volgens mij ben ik wel beveiligd. ik moet ook een wachtwoord geven als ik via de webinterface inlog op de router [/quote:9b711282cd] Dat is wat anders. Dat is de beveiliging tot je toegang tot de modem-interface. Maar de draadloze beveiliging (dus dat je buren niet mee kunnen liften op jou draadloze verbinding) kunnen twee dingen zijn, en ook nog die twee dingen samen: - beveiliging door in je router de m.a.c. adressen te geven van je computers (Ik weet niet waar mac voor staat maar heeft niks met macintosh te maken, het is een soort uniek serienummer van je compu) -beveiliging via een wep wachtwoord (wep-encryptie)

Sommige modems worden default geleverd met wep-encryptie aan, en dan hebben ze het wep-wachtwoord onderaan het kastje op een stickertje.
Als dat niet zo is, en je hebt zelf niks extra’s gedaan dan ben je NIET beveiligd.

O ja, je m.a.c. id heet in je macintosh je airport-id en vindt je onder systeemvoorrkeuren, netwerk en dan airportconfiguratie.

De WEP incriptie staat nu aan. ik denk echter niet dat dit het probleem is geweest. ik kan me niet voorstellen dat er massal bij me ingebroken is.

vandaag lijkt alles goed te gaan. misschien storing bij de KPN…

nee er is geen storing bij de KPN..

waarschijnlijk zat er dus toch een buurman met azareus o.i.d. op jouw netwerk.

grmbllllll :evil: :evil: :evil: :evil: :evil: :evil: :evil:

maar dat is dan nu opgelost…dank u allen :innocent: