[!Opgelost!] Airport signaal valt weg

Ik heb sinds een maand of zo ruzie met mijn Airport.

Het signaal van het (witte) basisstation valt bij tijd en wijle helemaal weg.
Heb ik normaal vier streepjes (=maximaal), dan is er opeens helemaal geen signaal meer.

Ik heb al gezocht naar andere meeliftende netwerken (met MacStumbler), maar niets gevonden.
Soms gaat het twee dagen helemaal goed, en dan opeens is elke minuut het signaal weer weg.

Ik heb het basisstation al een andere plek gegeven (een verdieping hoger) maar dat mag ook niet baten.

Wat doe ik hier aan? Ik wordt een beetje moedeloos.
Tijdens het typen van dit bericht valt het signaal bijvoorbeeld ook weer helemaal weg.

[quote:76de2764a9="KarelWillem"]Ik heb het basisstation al een andere plek gegeven (een verdieping hoger) maar dat mag ook niet baten. [/quote:76de2764a9]

Heb je je BS al eens op een ander kanaal gezet??? Bij een kennis van mij heeft dat geholpen, het kan zijn dat je een paar kanalen moet proberen, wie weet helpt het.

Cyberwolf

er zijn 5 streepjes (het onderste bolltje telt mee) . meestal zit ik op 5-4 streepjes . maar het gebeurd af en toe dat er enkel het onderste bolletje is... maar dan kan ik nog surfen, en na enkele seconden is het weer maximaal tot 4 streepkes. Ik verlies niet het internet, dus ik ga van de kanalen even van blijven ...

[quote:b4abce0f34="Cyberwolf"]Heb je je BS al eens op een ander kanaal gezet??? Bij een kennis van mij heeft dat geholpen, het kan zijn dat je een paar kanalen moet proberen, wie weet helpt het.

Cyberwolf[/quote:b4abce0f34]
Hoe zet je zo’n ding op een ander kanaal dan?

inloggen op de airport (ip van airport inikken in browser en w8woord geven) en zoeken naar channel. of, maar dat weet ik niet zeker, in de map programma's en dan hulpprogramma's en dan airportstation. ik heb een router die draadloos werkt (wireless) en via een airport kaart zit ik online, als ik de channel wil wijzigen moet ik gaan naar "http://192.169.0.1" en inloggen en dan bij wireless.

Veel succes

handleing van airport geeft aan: bepaalde 2,4g-hz draadloze telefoons kunnen storingen veroorzaken in het netwerk. wijzig het kanaal dat het basisstation gebruikt in het tabblad 'airport' van 'airporthulpprogramma'.

daan.

hansenonline, ik geef je compleet gelijk, alleen kon ik het zo nie uitleggen omdat het programma bij mij geen basestation vind, ...

Het base station verticaal plaatsen. Dat wil ook vaak goed helpen. Dus op een of andere manier aan de muur hangen ofzo. Deed wonderen bij mij

Mijn Airpoirtstation hing al min of meer verticaal. En heeft maanden probleemloos gefunctioneerd.

Vervelende bijkomstigheid is dat ik met het Airport-hulpprogramma niet in het basestation kan komen.

Er wordt geen Airport gevonden. Er valt dus ook niet zoveel te configureren.
Ook na resetten van het station is de situatie niet anders.

Misschien moet ik maar eens over op het Airport Expres station dat ik al in huis heb, maar nog niet in gebruik?

ook niet via een utp verbinding? of kan dat alleen met een extreme?

daan.

[quote:f9761d40e4="KarelWillem"]Er wordt geen Airport gevonden. Er valt dus ook niet zoveel te configureren. Ook na resetten van het station is de situatie niet anders. [/quote:f9761d40e4] Weet je het IP adres van het basestation ? ga dan op een andere pc die verbinding heeft met het basestation, of sluit uw Mac via een kabel (UTP) aan op het basestation, typ dan het ip adres in uw browser. geef het W8woord en gebruikersnaam` en, stel daar het channel in... en?

Als ik verbinding heb en het ip-adres ingeef in de browser krijg ik dit:

‘Alles Werkt! De Apache Web Server is geinstalleerd op deze Web Site.’

Mooi! Daar heb ik wat aan…

mmmm, normaal zou je je dan moeten inloggen, ... maar ik heb een idéé. Toen da airport programma zei : geen basestation gevonden, had je dan verbinding? Dus ik zeg je, steek de kabel van je pc na de basestation, en start da program opnieuw op ...

Ja. Ik had verbinding toen ik dat deed.

Maar ja. Ik zal rechtstreeks ook nog eens proberen.
Het moet toch mogelijk zijn om in te loggen zou je zeggen.

idd, normaal moet je kunnen inloggen, ben je ook wel zeker dat je het juiste IP-adres hebt ingetypt? want uw basestation is toch geen 'Apache Web Server', of heb ik het deze keer mis ?

Ik heb het IP-adres gebruikt wat staat onder:

Systeemvoorkeuren
Netwerk
TCP/IP
IP-adres

@Jello: Een Airport Base Station van Apple kun je niet via een browser configureren. Dat kan alleen met het Airport Hulpprogramma.

Dat vermoeden had ik al. :wink:

[quote:fa289e096d="macpro"]@Jello: Een Airport Base Station van Apple kun je niet via een browser configureren. Dat kan alleen met het Airport Hulpprogramma.[/quote:fa289e096d], mmmmm, wist ik niet, ik heb een wireless router, en, die moet ik via het ip-adres instellen, zo log ik in. ik dacht dat het met een basestation, wat hetzelfde is dan een router. en, om via da programma te doen, had ik toch al gezegd, niet? Mijn excuces, ik ben ma 15 jaar, ik zit vollop in de leer ...

[quote:b358b3ef3b="KarelWillem"]Ik heb het IP-adres gebruikt wat staat onder:

Systeemvoorkeuren
Netwerk
TCP/IP
IP-adres[/quote:b358b3ef3b]

Dat is het IP-adres van je computer. Daar draait kennelijk de web server. :slight_smile:

Wat is je IP? 10.0.1.2? Probeer dan 10.0.1.1 maar eens (en niet in je web browser, maar in je airport tool).