[OPGELOST!]Firefox Google apps geen connectie

Een week geleden dezelfde vraag, andere vorm (Drive i.p.v Google apps);

-Firefox 74.0

-OS X 10.9.5

-Als ik verbinding wil maken via Google app, om bij Drive en/of Foto’s te komen krijg ik vaak dit bericht, “probleem bij het laden”. Ander lettertype en andere menubalk:

 

-probleem niet met ander browsers

-ik kan wel bij Gmail in Menubalk komen (dus niet via Google apps)

-Vorige week Shmoo (voorlopige) oplossing: computer herstarten

-na even surfen op andere sites: probleem komt terug.

-eigen (niet werkende oplossingen)

cache en cookies verwijderen

Firefox starten in Safe Mode

uitschakelen add-ons

pagina’s verversen

geschiedenis wissen

Wie weet de oplossing? Alvast mijn grote dank!!

 

Komt nog iets bij!!

als ik op OMT in deze topic iets wil n=bewerken, krijg ik dit merkwaardige venster:

 

 

 

 

Volgens mij heb ik het opgelost. Er moet een bug in mijn Firefox Mavericks gestaan hebben

Waarschijnlijk een onconventionele methode??. Maar hij werkt!:

-op de externe HD El Capitan alle relevante Firefox files opgespoord m.b.v. TrashMe (zonder ze te verwijderen!!)

-op USB stick mappen gemaakt, met dezelfde naam als het hele pad, wat onder de file vermeld staat in Trashme. Handig om terug te zetten.

-op deze manier totaal op USB stick 9 mapjes, met daarin de betrokken file + apart Firefox.app

-deze El Capitan/Firefox-bestanden in de plaats gezet van de bestanden met dezelfde naam, op de Mavericks

-Klaar! Opgelost! En Firefox is beduidend sneller en ik kan weer bij de Google apps komen