[opgelost] Geen 'Mail'-melding meer in dock.

Ik heb opeens geen 'Mail'-melding meer in mijn dock.

Het icoon van ‘Mail’ geeft geen rode cirkel met hierin het aantal nieuwe mails meer.

Zie ik wat over het hoofd en kan ik dat gewoon zelf aan en uit zetten?

Heb je rules toegepast op inkomende mail?

Nee.

Alleen ‘nieuws van apple’ staat als regel ingesteld.

Ik zou repair disc privileges een keertje draaien

Ik zou het graag doen, maar ik kan het op mijn schijf niet vinden...

Staat in hulpprogramma's naam: Schijfhulpprogramma. Openen en selecteer de schijf waar je software op staat, en kies "herstel volumebevoegdheden"

Nee, staat er niet in.

Ik heb er even één van VersionTracker gedownload.

Versie 1.1 en die crasht nog sneller dan ik ‘repair privileges’ kan zeggen.

Op de systeemschijf die je hebt gekregen (cd 1) staat dit programma.

  1. CD in de Mac
  2. Opstarten met de ‘c’ toets ingehouden. Deze pas loslaten als je ziet dat de Mac vanaf de cd start.
  3. Installatieprogramma openen.
  4. Dan kun je volgens mij uit het menu in de balk aan de bovenkant van je scherm het programma ‘schijfhulpprogramma’ openen. Daar zal je een tap vinden waar je de permissies kan herstellen.

Volgens mij moet je van de cd starten om ervoor te zorgen dat het programma ok daadwerkelijk repareert. Als dat niet zo is dan hoor ik dat graag.

Weet je dat zeker MacBjorn? Waarom zou Apple het in de hulpprogramma's zetten als je het van een andere opstartschijf moet laten draaien

Ik heb Schijfhulpprogramma gestart en de schijfpermissies waren volgens dit programma in orde.

Overigens is dit gewoon vanaf harddisk te draaien.

Nog steeds geen mailmelding in mijn dock dus.

Heb je vervolgens al geprobeerd om het icoontje uit de Dock in Prullenmand te slepen en een nieuwe in de Dock te zetten?

Dat wilde ik net zelf toevoegen als reactie.

Ik heb Mail gestopt, het icoon uit de dock gesleept en vervolgens Mail weer gestart. Et voila: het rode bolletje is weer terug!

Dit had ik al eerder geprobeerd, maar nu (na het draaien van Schijfhulpprogramma?) is het wèl de oplossing.

[quote:361220bb2a="KarelWillem"]Dat wilde ik net zelf toevoegen als reactie.

Ik heb Mail gestopt, het icoon uit de dock gesleept en vervolgens Mail weer gestart. Et voila: het rode bolletje is weer terug!

Dit had ik al eerder geprobeerd, maar nu (na het draaien van Schijfhulpprogramma?) is het wèl de oplossing.[/quote:361220bb2a]

Heb hetzelfde probleem en word er gek van… Heb de procedure gevolgd zoals in dit draadje beschreven, maar zonder succes… Wie kan me helpen???

Rikkert

btw: voor mij is dit dus nog niet opgelost…

Nou ja. Om de één of andere onverklaarbare reden doet 'ie het ineens weer wel... Opgelost dus!

Ik was té voorbarig.. Mail-melding in dock is weer weg. Kan iemand hier iets heel slims over zeggen? Ik snap er niets van.