[opgelost] iPod G1 geeft alleen nog Apple logo

Beste mensen,

Sinds een tijdje heb ik een probleem met mijn iPod eerste Generatie. :frowning:

Op het moment dat ik mijn iPod aan de oplader of aan de Mac leg gebeurt er niets, ik krijg alleen het Apple logo te zien. Hij laadt zich wel op, maar als ik hem loskoppel zie ik alleen de Apple totdat de batterij leeg is.

Ik heb al een reset geprobeerd, in Schijfhulpprogramma gekeken, Nieuwste software staat er op maar omdat iTunes de iPod niet ziet kan ik niet herstellen e.d., andere firewire kabel geprobeerd en het helpt allemaal helemaal niets.

De specificaties hier:
iPod G1 (dus met 6Gb Harde Schijf) en een iMac Core2Duo (20")

Bor.

Foto 1: voorkant met Apple op het scherm
[img:2d6358bab3]http://img251.imageshack.us/img251/6366/foto247hw5.jpg[/img:2d6358bab3]
Foto 2: Bovenkant met aansluitingen
[img:2d6358bab3]http://img251.imageshack.us/img251/5824/foto248uf8.jpg[/img:2d6358bab3]

Ik heb dezelfde (alleen 10 Gb) Wat wel eens wil helpen als hij bevriest is de bovenste en onderste klikknop tegelijk inhouden

[quote:a9d6e69eac="karllaurent"]Ik heb dezelfde (alleen 10 Gb) Wat wel eens wil helpen als hij bevriest is de bovenste en onderste klikknop tegelijk inhouden[/quote:a9d6e69eac]

[quote:a9d6e69eac=“ik”] Ik heb al een reset geprobeerd[/quote:a9d6e69eac]

:beret:

Ook de stap daarna geprobeerd? Dus resetten in firewiremode? http://docs.info.apple.com/article.html?artnum=61584

:O geweldie!

HIj is weer helemaal in orde, dank je!!!

Voortaan zal ik ook even bij de Apple docs kijken…

Ik heb te vroeg gejuigd. Losgekoppeld van de computer blijft het v-tje in beeld, tot de batterij leeg is. Opstarten geeft dan alleen weeer een Apple logo.

Je kon de Ipod-software wel bijwerken? Of moest je hem initialiseren.

Ik heb uiteindelijk de iPod weten te herstellen, wat nog verrekte lastig bleek, en daarna heb ik de software weten te updaten...

Dank voor jullie hulp!