[Opgelost] onverklaarbaar mail probleem

ik probeer het zo kort mogelijk uit te leggen:

twee computers, eentje verzendt een mail, de ander ontvangt hem:
De verzendende mail heeft als naam (XXX) (ingesteld in Mail onder voorkeuren->account->“Volledige naam”. Dat is dus de tekst die de ontvangende partij ziet in de headerregel (Van:) er staat dus bij het versturen: XXX <jan@doedel.nl>

Nu het probleem: de ontvangende partij ziet niet XXX maar YYY (een andere naam die ooit aan dat verzendende emailadres gekoppeld was maar nu niet meer).
Dat op zich is al gek. Maar het wordt nog gekker: de ontvangende partij ziet dit alleen als de verzendende partij een bijlage meestuurt in die email. Zónder bijlage ziet de ontvangende partij wel XXX in de “Van:”-regel… Wie het weet mag het zeggen.
En NOG gekker: dit gebeurt alleen bij deze specifieke ontvangende computer van de mail.

Ik heb de contacten opgeschoond op beide computers en overal waar de naam YYY nog voorkwam, die verwijdert (ook in Mail zelf onder Venster -> geadresseerdenoverzicht.

Het wel of niet toevoegen van een bijlage aan de mail zorgt dus op 1 specifieke ontvangende computer een andere naam.

Iemand een verklaring of een idee?

Wie is de mail provider?
Wat is de mail client?

Computer al opnieuw opgestart?

opstarten: zeker, dit probleem speelt al weken

mail provider: is.nl
mail client: Apple Mail

Welke SMTP server wordt er gebruikt?

Ik denk toch echt dat dit los staat van de provider.

Mijn oplossing zou zijn

  1. Contacten goed invullen (heb je al gedaan)
  2. Naam én mailadres opzoeken in Mail > Window > Previous reciepients (sorry, ik heb een
    Engelstalig systeem, maar volgens mij heb je dat ook al gedaan)
  3. Alle mails, afkomstig van en verstuurd naar het mailadres dat verkeerd weergegeven wordt,
    verwijderen uit Mail (overal!! dus ook in ‘Archived’). En eigenlijk dán pas stap 2 doen.

smtp server: smtp.werkonline.nl

@Night: al die stappen al gedaan, ook het vrwijderen van alle mails. Bij de ontvangende partij OOK gedaan trouwens.

Het enige dat ik nog kan bedenken is het hele mail account op de verzendende computer verwijderen en opnieuw instellen. Klusje voor morgen.
Bedankt voor het meedenken vast.

Het meest rare vind ik toch wel dat het toevoegen van een willekeurige bijlage aan het emailbericht dit probleem oproept bij de ontvangende partij…
Afijn, ik laat het weten zodra ik het opgelost heb.

Maak inderdaad eerst een testgebruiker aan op die Mac. En ga dan na of het dan nog steeds gebeurt. Lijkt mij overigens sterk.

Behoort ie dan tot XXX of YYY?

Behoort ie dan tot XXX of YYY?[/quote]

XXX, de verzendende computer uiteraard.

Hoe staan de gegevens in de ‘Me’ kaart in Contacten op de verzendende computer?

@Night die had ik ook gecontroleerd en daar stonden de normale en juiste gegevens, dus niet met de foute naam ergens genoemd.

Maar ik ben er inmiddels uit, of beter gezegd, het probleem is opgelost. Ik heb het emailaccount op de verzendende computer geheel verwijderd en vervolgens weer opnieuw aangemaakt: probleem verdwenen! Maar voordat je zover bent…
Blijkbaar toch een soort van onzichtbare hick up ergens.

Iedereen bedankt voor het meedenken!

Blijft inderdaad een vreemde zaak. Maar ben wel blij dat het voor je is opgelost.